MBP Airport Help

Discussion in 'MacBook Pro' started by Nicolasdec, Feb 5, 2007.

  1. Nicolasdec macrumors 65816

    Nicolasdec

    Joined:
    Dec 7, 2006
    Location:
    São Paulo
    #1
    Some times when I’m using my macbook pro core duo the wireless internet will just stop working I can see on the menumeaters that my transfer rate changes from MB/S to B/S, and it doesn't work any more if I turnoff the air port and then turn it back on when I try to connect it will ask for my wifi’s WEP key I type it in and it says error connecting to network. The only way I can get it back is by completely shutting down the laptop by holding the power-button (if I do the proper shutdown it doesn't work) then when it starts up again it works fine. And this is happing 4-6 times a day and its very annoying. Please help.

    Thanks
     
  2. Nicolasdec thread starter macrumors 65816

    Nicolasdec

    Joined:
    Dec 7, 2006
    Location:
    São Paulo
  3. The Stig macrumors 6502a

    The Stig

    Joined:
    Nov 4, 2006
    Location:
    On the track
    #3
    they did have one or two updates for the airport. Are you updated completely? If not, I would check.

    The Stig
     
  4. $nowman macrumors newbie

    Joined:
    Feb 1, 2007
    Location:
    Florida
    #4
    wow the stig, im a huge fan lol :D
     
  5. The Stig macrumors 6502a

    The Stig

    Joined:
    Nov 4, 2006
    Location:
    On the track
    #5
    Thanks. I take it you've seen my show?

    Always remember to apex all your corners!

    The Stig


    *Drifting is for grandmothers driving to church on Sunday*
     
  6. Nicolasdec thread starter macrumors 65816

    Nicolasdec

    Joined:
    Dec 7, 2006
    Location:
    São Paulo

Share This Page