MBP connecting to random network.

Discussion in 'Mac OS X Server, Xserve, and Networking' started by fikkser, May 26, 2010.

  1. macrumors member

    Joined:
    Oct 20, 2008
    Messages:
    44
    #1
    My late 2008 unibody mbp connects to random network when I turn it on or wake it up from sleep.

    I would like it to connect my own network and not my neighbors open network. My network has full signal, neighbors got a weak signal, still it picks that network atleast as often. Sometimes I don't notice I'm on another wlan and I think that's a pretty nice security risk.

    Can't find any settings that makes the mac pick my network in first hand, oh wait that's because osx comes without settings. :( Even my ugly PC connects to my network.

    Please help!
     
  2. macrumors 65816

    Joined:
    Jan 1, 2008
    Messages:
    1,459
    #2
    System Preferences, Network, select Airport, click Advanced in lower right, adjust Preferred Networks to suit your tastes, click OK.

    A.
     
  3. macrumors member

    Joined:
    Oct 20, 2008
    Messages:
    44
    #3
    Ah nice, thank you! Didn't see you had to manually drag the network to the desired place in the order. Should probably change the language to english because the swedish version feels random translated, wasn't clear enough for me to understand.:)
     

Share This Page