MBP does not meet requirements for Aperture?!?

Discussion in 'MacBook Pro' started by daneoni, Oct 15, 2006.

  1. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #1
    WTF, i just installed Aperture, launched it and it says my machine does not meet the minimum requirements to run Aperture???!

    Its a 2.16 GHz MBP with 1GB RAM & 100GB 7200 RPM & X1600. My PB meets the requirement and this one doesnt?

    Any suggestions?

    PS its not version 1.5 its 1.0.1
     
  2. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #2
    If you don't want to download the 1.5 update for some reason, try 1.1 which will get you a universal version.

    Here is the 1.5 updater if you did want the latest.
     
  3. daneoni thread starter macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #3
    Oh thats the reason its not UB yet. Will try updating now. Thanx
     
  4. Abstract macrumors Penryn

    Abstract

    Joined:
    Dec 27, 2002
    Location:
    Location Location Location
    #4
    You may have trouble installing your version of Aperture anyway, since you need to install Aperture first before applying an update.

    Or maybe I'm way off. :confused:
     
  5. daneoni thread starter macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #5
    Turns out something went iffy during installation. So i re-installed and it worked but it was dog slow as it was running under rosetta. Updated and everything seems fine.

    Thanx.
     
  6. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
  7. daneoni thread starter macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #7
    It should version 1.5 has been made to run on every intel mac...mini included.
     

Share This Page