MBP owners: Trouble with time staying correct?

Discussion in 'macOS' started by yellow, Jul 27, 2006.

  1. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #1
    I've had this MBP (for work) for a couple of weeks now, and I've banged away at it pretty heavily testing out Parallels and BootCamp (and have now reinstalled everything at least twice in testing). But one thing is REALLY irking me and I wonder if it's just me or if anyone else is experiencing it..

    For whatever reason, the time seems to always be off whether I boot into OS X or Windows (via BootCamp). And we're not talking a few minutes, but many hours, sometimes as many as 6 hours off. Before you mention using a time server to sync up.. well 1) I don't have broadband at home, so it's not a possibility, but here at work, even though it's SET to compare time and correct, it won't do it. And there appears to be 2 instances of ntpd checking for time drift. I can tell you on any other laptop, I've never had this problem shutting down, taking the PB/iBook home and having the time be off. But invariably it's off by hours.

    I suppose this is an indicator of a bad internal battery, no?

    So.. anyone else seeing this on their MBP or MB?
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    Did you read the BootCamp FAQ?

    This is a known issue and is caused by using BootCamp to boot into XP.
     
  3. yellow thread starter Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #3
    OK, I guess I can deal with that with dual-boot..

    But the time is off in OS X if I just shutdown, take it to work and boot into OS X. The time will be off by hours. And it's set up to check (and correct) drift, ntpd is running, but it will stay incorrect, all day if I let it. I end up having to manually go to the Time & Date prefpane and uncheck/recheck the time sync box, or correct manually (if no network is available) far more often than I should (read: never).
     

Share This Page