MDD g4 1.25 ghz won't power on- flashing power button?

Discussion in 'Macintosh Computers' started by Bhennies, Jun 1, 2004.

  1. Bhennies macrumors 6502

    Joined:
    Mar 20, 2004
    Location:
    NYC & Baltimore
    #1
    My friend left his MDD g4 on for two days, and then when he tried to take off the screensaver, it froze. Now when he tries to start it up, it won't power on, and the button flashes quickly, then slowly, then quickly. He tried unplugging the tower, and then plugging it back in to no avail. No signal to the monitor (VGA), but the fans seem to turn on. I recently installed a PCi card on his computer (digi 001), but the computer was running fine for about a week before this happened, so I assume it wasn't that. My friend pointed out that when he first bought the computer in January, it made a strange beeping sound, which I don't know if this is related or not. Thanks a lot, all.
     
  2. Ajmbc macrumors regular

    Joined:
    Jan 29, 2003
    Location:
    Louisiana
    #2
    AppleCare.

    But it is probably a power supply issue.

    Ajmbc
     
  3. rughdyrngr macrumors newbie

    Joined:
    Dec 18, 2001
    #3
    Flashing Power Button

    We had several of the MDD systems do this where I worked. We had to reset the PMU (CUDA as it was once called). Open up the system and look for the PMU button on the motherboard (it is a small round black button 1/4" inside a silver metal encloser that is about 1/2"x1/2" square, the board should be labeled as PMU). Press this once and release. This should fix the problem. Good luck.
     
  4. Bhennies thread starter macrumors 6502

    Joined:
    Mar 20, 2004
    Location:
    NYC & Baltimore
    #4
    cool. I'll call him about that solution (he doesn't have internet). Thanks a lot!
     
  5. Wes macrumors 68020

    Wes

    Joined:
    Jun 22, 2001
    Location:
    London
    #5
    Another member, edesignuk, had to get a new motherboard when his powerlight flashed.
     

Share This Page