media player help

Discussion in 'Mac Basics and Help' started by falcon-7, Feb 2, 2006.

  1. falcon-7 macrumors newbie

    Joined:
    Feb 2, 2006
    #1
    So i went to espnradio to listen to the live stream today and noticed that it would no longer play on my 3 month old 1.67ghz powerbook g4. So i tried copying the url from the page source and no dice. so i also went to another site and tried to watch some streaming video, there was no sound but the video was fine. and i tried a flash site (homestarrunner) and no sound. But all he quicktime content works fine. (all these apps work on my mini)
    any ideas?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Maybe try installing Flip4Mac. You need something to play WMV files. :)
     
  3. falcon-7 thread starter macrumors newbie

    Joined:
    Feb 2, 2006
  4. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #4
    yes.
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    From the horse's mouth:


     
  6. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #6
    That's always the first place you should try.

    [​IMG]
     
  7. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #7
    Unless the horse has a flesh eating toad in its mouth. :(


    [​IMG]
     
  8. falcon-7 thread starter macrumors newbie

    Joined:
    Feb 2, 2006
    #8

    hmm firefox isnt recognizing it..
     
  9. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #9
    That's probably for the best.




    It might help if you open the image in a new tab or window and then refresh this page. :eek:
     
  10. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #10
    Scariest toad I've ever seen.
     

Share This Page