MEMORY DISAPPEARED!

Discussion in 'Mac Basics and Help' started by warrior, May 13, 2005.

  1. warrior macrumors newbie

    Joined:
    Apr 27, 2005
    #1
    I was using my powerbook today (15" 1.67 fully loaded) I added a gig stick a couple months ago giving it 1.5 total, and it was there and showing up on the "about this mac" and in the activity monitor whenever i checked it since then. All of a sudden today i went to activity monitor and it said i only had 1 gig, so i quickly went to about this mac, and it said that i had only 1 gig also! It said that the lower slot was empty (the one with the apple factory installed 512 stick)! I cant turn off my computer right now to open it up and check the RAM, what the heck is going on???
     
  2. emw macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #2
    Interesting. First, I'd try rebooting and see if that fixes the recognition issue. Could just be a weird glitch of some sort.

    After that, I'd run the Hardware Test CD and see if that tells you anything. If you're under Apple Care, call 'em up and tell them the problem.
     
  3. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #3
    Did you just apply the 10.3.9 update?

    What happens if you physically swap the two modules into the other's socket?
     
  4. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #4
    You want us to guess? Open it up. See if the chip is still present, reseat it and reboot. If problem persists, swap the modules and see what happens.
     
  5. tekmoe macrumors 68000

    Joined:
    Feb 12, 2005
    #5
    http://forums.macrumors.com/showthread.php?t=122576

    need i say more?
     

Share This Page