Menu Bar Blinking

Discussion in 'Mac Basics and Help' started by duffsrp, May 25, 2006.

  1. duffsrp macrumors member

    Joined:
    Oct 29, 2004
    Location:
    Carlsbad
    #1
    I recently did a software update on a 933 MHZ Quicksilver G4 running panther. Shortly after running the update I decided to plug in a firewire hard drive and grab some files from it. Once I plugged it in I noticed the spinning wheel and the menu bar was disappearing and reappearing over and over. I've run Norton Utilities, Disk Warrior and nothing has solved the problem. I really don't want to have to do a re-install of the OS. It just takes so long. Anything I can do before the OS install?
    I did just install a new 512 ram chip, new super drive and 300GB HD in the second slot. It was running fine for a day or so.
     
  2. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #2
    It would be the RAM before the HD was the problem so try pulling the RAM out and see if that fixes the problem. The software update you did, was that for OS X or something else? Again might be the problem.
     
  3. duffsrp thread starter macrumors member

    Joined:
    Oct 29, 2004
    Location:
    Carlsbad
    #3
    The update was itunes, quicktime and sercurity updates. I was thinking the ram might be the issue too. I'll pull it out and see what happens. Thanks
     
  4. duffsrp thread starter macrumors member

    Joined:
    Oct 29, 2004
    Location:
    Carlsbad
    #4
    I took the new ram out and it didn't do anything. I then put in my Tiger disk and upgraded to 10.4. It seems to be working fine now. Thanks for the help.
     

Share This Page