Messages app not working with my iMessages!!

Discussion in 'OS X Mountain Lion (10.8)' started by teamrusnac, Jul 27, 2012.

  1. macrumors newbie

    Joined:
    May 19, 2012
    Location:
    Or-Gone
    #1
    I was able to install Mountain Lion on my Mac with no issues. I have a mid 2010 macbook pro running an i5. When I launched the Messages app, all my accounts where loaded in there. The issue that I am having is that my iMessages account will not show me on line, even though the account has been enabled for use. None of my conversations that I am having on my iPhone will load automatically or show in the Messages app. I have checked to make sure that the iCloud account on my phone and the iCloud account on my mac are the same. My calendar and reminders sync just fine between the two. I have spent over a hour with apple care support and they cant figure out why its not working. Any body out here have any idea? I have tried a fresh install twice of the OS. The accounts are all entered and logged in correctly. I was able to send one message from the Messages app that went through to someone and showed on their phone that the message was sent from my email. The rest of the coversation did not carry over.


    Some additional information:


    When I click the messages menu and scroll down to accounts, iMessage is checked.

    When I click on the status menu, every thing is in light gray and its showing off line, and I cannot change the status.

    On the bottom of the messages app interface, it is showing my yahoo account as on line, my iMessage account is not listed there.

    My internet connection is working fine and so are all other OS functions and iCloud features.

    My iMessage account has been enabled under the preferences > accounts. I have tried logging out and back in.

    No conversations are listed in the Messaging app at all.
     
  2. macrumors newbie

    Joined:
    Jul 1, 2012
  3. mehrab, Jul 30, 2012
    Last edited: Jul 30, 2012

    macrumors newbie

    Joined:
    Jul 30, 2012
    Location:
    Dubai
  4. macrumors 6502a

    Joined:
    Aug 8, 2011
    Location:
    California
    #4
    Just downloaded ML so I haven't tested it extensively, but did you enable iMessage on your phone to receive messages at your Apple ID (not JUST your phone number)? Go to "Settings -> Messages -> Receive At" and make sure your Apple ID is under there as well. The settings menu on your iPhone should say "Receive At -> 2 Addresses" if done correctly.
     
  5. macrumors newbie

    Joined:
    Jul 30, 2012
    Location:
    Dubai
    #5
    I do not want to use it on my phone, Just on iMac
     
  6. macrumors 68030

    Joined:
    Sep 21, 2011
    #6
    Are you 100 % sure that your friend did in fact reply to your e-mail address and not to your phone number? Because any iMessage text to your phone number will not carry over to Messages on your computer.

    Bottom left corner? It's not supposed to. But if you create a new message (cmd+n) and choose someone with iMessage as recipient, you should see iMessage written in the little box where you type your message. It will disappear as you start typing, it only shows when the box is empty.
     
  7. macrumors newbie

    Joined:
    Aug 29, 2011
    #7
  8. macrumors newbie

    Joined:
    Jul 30, 2012
    Location:
    Dubai
    #8
    it is there as well
     
  9. thread starter macrumors newbie

    Joined:
    May 19, 2012
    Location:
    Or-Gone
    #9
    Yes I am sure because it was my wifes phone and I was using it to test the sytem. It still is not working as advertised and apple care cant figure out whats wrong.


     
  10. macrumors 6502

    Joined:
    Sep 24, 2011
    #10
    So, I have the same problem as the OP now. The weird thing is, Messages was working a few days after the launch of ML, now it stopped working. I have exactly the same problems. Any clues?
     

Share This Page