MetaX - new version 2.3.2 - any problems?

Discussion in 'Apple TV and Home Theater' started by JasonKerner, Feb 4, 2008.

  1. macrumors newbie

    Joined:
    Feb 4, 2008
    #1
    Hi,

    For those of you using MetaX, have you noticed any problems, in terms of dropping mp4s and it not accepting them?

    Jason
     
  2. macrumors 6502

    Joined:
    Jul 2, 2007
    #2
    the new version is very buggy - I had to revert to the prior version. I noticed major issues with selecting multiple files. For tagging TV shows, it used to be that you could load the first file, then load the others, select them all, and then just click the checkboxes to copy the tags to the other files. Doesn't work anymore - in fact, it seems to act erratically with multiple selections, sometimes blanking out tags entirely. Old version works just fine, though. I'll wait for the next update.
     
  3. macrumors member

    Joined:
    Nov 28, 2007
    #3
    I noticed the same thing. Multiple files give the program fits. How can I revert it back the the prior version and dump the new one that was updated????
     
  4. macrumors 68000

    FreeState

    Joined:
    Jun 24, 2004
    Location:
    San Diego, CA
    #4
    Hmmm no problems here.... I just did about 25 episodes at the same time - dragged them in - used a pre-set for the info and changed each one for name/episode etc... no problems...

    Running 10.5.2
     
  5. macrumors 65816

    fivepoint

    Joined:
    Sep 28, 2007
    Location:
    IOWA
    #5
    I did about 5 different videos last night, some tv shows and some movies... I thought it worked flawlessly, albeit a bit slower than before.
     
  6. macrumors 68040

    Phil A.

    Joined:
    Apr 2, 2006
    Location:
    Telford, UK
    #6
    2.3.2.2 has just been released within the last hour. I'm testing it now, but it seems to work fine to me
     
  7. thread starter macrumors newbie

    Joined:
    Feb 4, 2008
    #7
    2.3.2.2

    Wheres the download link for 2.3.2.2, the homepage still shows 2.3.2

    Jason
     
  8. macrumors 6502

    Joined:
    Jul 2, 2007
    #8
    Agreed, 2.3.2.2 seems to have fixed the issue with multiple files for me.
     
  9. macrumors 68000

    FreeState

    Joined:
    Jun 24, 2004
    Location:
    San Diego, CA
    #9
    Just open MetaX and it should look for it and ask to install it - you dont need to download anything.
     
  10. thread starter macrumors newbie

    Joined:
    Feb 4, 2008
    #10
    Write button not lighting up - 2.3.2.4

    Anyone had problems with the Write (red triangle) button not lighting up once you've set all the info up on the files? My frame grabber, movie posters, imdb and scan buttons are also greyed out.

    Any ideas

    Jason
     
  11. macrumors 6502

    Joined:
    Apr 24, 2007
    Location:
    Arlington Washington
    #11
    It was working fine for me last night and today tagging multiple movies. Seems to have the kinks worked out.
     
  12. macrumors regular

    Joined:
    Feb 2, 2005
    #12
    I'm having issues with it now. I can't open files for some reason. They simply won't load. Anyone know where I can get an older version?
     
  13. macrumors 6502

    Joined:
    Dec 6, 2007
    #13
    Ya, problem here,

    I opened MetaX last night to tag an mp4. It asked me to download the new version, which I declined for the time being. It started the tagging and...crash. Lost my mp4, 2hrs of converting down the drain.

    I haven't yet tried the updated verison.

    I'm on a 2.16 C2D MBP, 3gig Ram, Leopard 10.5.1
     

Share This Page