metax wont write

Discussion in 'Apple TV and Home Theater' started by rockos, May 30, 2008.

  1. macrumors member

    Jan 27, 2007
    hey guys i need some help. i have over 500 movies and trying to tag them with metax. every movie is in mp4 format by using visualhub. everytime i go to try and tag a movie with metax i get a zero bytes warning. saying and writing would have caused data loss. what is this and how to do i fix it. i did a search here first and only found one other fourm post but he had zero replies back in march. thanks again.

    i am using a macbook with lepard 10.5.3
    also using and external 1TB HD through USB.
  2. macrumors 6502a

    Aug 7, 2007
    Newton, MA
    You might try emailing the developer -- go to his website and send him an email. He's very responsive.
  3. macrumors 6502

    May 23, 2006
    Cold Copenhagen
    Just to be sure, are you using the newest version of MetaX 2.4.5?
  4. macrumors 6502

    Jun 15, 2007
    I've had this error this past week too. Actually, I've had many problems with X in the last couple of weeks. :mad:
  5. macrumors regular

    Apr 22, 2008
    the only time i've had this problem was earlier this week, the very first time using metax. It was giving me the error because the movies i was editing were on a drive i didn't have permission to write to, meaning i had read-only access. In my case my movies were on the windows partition.
  6. thread starter macrumors member

    Jan 27, 2007
    well i uninstalled and reinstalled metax and still getting the same errors. so i have no idea. with over 600 movies to tag i wish it was working like it used to. i am using the latest version as well.

    any other ideas would be greatful
  7. macrumors regular


    Dec 28, 2007
    Portland OR
    +1 on emailing the developer. Also, some apps don't completely uninstall. Programs like AppCleaner will get you back to a fresh install. Maybe you could try the reinstall method again.
  8. Guest

    Oct 31, 2005
    Try selecting the "large file size" option in the preferences, that fixed the same problem for me. :)
  9. thread starter macrumors member

    Jan 27, 2007
    so the only way i can get metax to work is to put the movies onto my black macbook HD and then run metax. then i can put the movies either back on my external HD or i can put them on my time capsule HD.

    it is fine because it works just sucks because it is an extra two steps. trasfering 50 movies at a time to the macbook then running metax then putting them back on the external.

    but atleast that works

Share This Page