Microdrives and OSX!!!

Discussion in 'General Mac Discussion' started by hui__lim, Apr 27, 2003.

  1. hui__lim macrumors regular

    Joined:
    Nov 12, 2002
    #1
    Does anyone notice that when using a Micro drive cards it takes forever for them to load up. And during this period of time, you are not able to do anything with your mac. Anyone notice this? Also if I try and remove the card before it gets recognized, I get a kernel panic. Any thoughts? Much thanks...
    Hui
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    I think the time it takes is partly due to the process of working out what the device is, but mostly the time it takes OSX to mount a FAT (which I assume your drive is formatted with) partition. It seems to run fsck_msdos on every FAT device it encounters!
     
  3. szark macrumors 68030

    szark

    Joined:
    May 14, 2002
    Location:
    Arid-Zone-A
    #3
    Huh. Mine doesn't seem to take a long time -- just a few seconds.

    I have a 1 GB drive with an IBM PC Card adapter.

    How are you connecting it?
     
  4. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #4
    The last time I did it was in the days of 10.1.x on Rev 1 TiBook with a FAT formatted 340Mb Microdrive (from my Camera). As my iBook does not have a PCMCIA card slot I just leave the card in the camera now. When I did it I remember it taking what seems like an age.
     
  5. hui__lim thread starter macrumors regular

    Joined:
    Nov 12, 2002
    #5
    I'm connecting my microdrive using the pcmcia slot. It takes ages :(
    Any solutions as to how to make it faster?
     

Share This Page