Microphone dead on Vista?

Discussion in 'Windows, Linux & Others on the Mac' started by jamesmcd, Jun 14, 2006.

  1. jamesmcd macrumors 6502a

    jamesmcd

    Joined:
    Feb 18, 2006
    Location:
    Wellington, New Zealand
    #1
    Hey all,

    I installed Vista on my iMac 20" 128MB VRAM 1GB RAM.

    Couple of things actually.

    First, as stated in the title, my mic is dead. Drivers anyone?

    Second note. Interestingly, the Device manager states that the iSight is working properly. MSN 8 sees it but has an 'error' trying to use it, so no luck.

    And the final, my damn scroller on my Might Mouse wont work. Any ideas?
     
  2. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #2
    Vista is not out yet :confused: So I think you mean XP. If you read the BootCamp info it does state that not all Mac Hardware will work with Bootcamp/Windows. Including iSight and microphones. :rolleyes:

    --
    VISTA = Various Improvements Similar To Apple
    XP = Extremely Pants
     
  3. jamesmcd thread starter macrumors 6502a

    jamesmcd

    Joined:
    Feb 18, 2006
    Location:
    Wellington, New Zealand
    #3
    Oh Jesus. How could anyone have possibly missed the public release of vista beta 2. Especially when it is widely talked about in this forum...

    The mic did work for XP, but I cannot get it going on Vista. I am sure this is an easy fix.
     
  4. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #4
    In that case then I hang my head in shame for not doing my research properly ;) I am not interested in Windows one bit and yes I must of missed the talk of its beta release.

    But as I said according to apple not all stuff will work.
     
  5. WorldIRC123 macrumors newbie

    Joined:
    Jun 11, 2006
    #5
    Try using the XP Sound Card drivers from the BootCamp CD...as for the webcam..it doesn't work yet..simple as that.
     
  6. jamesmcd thread starter macrumors 6502a

    jamesmcd

    Joined:
    Feb 18, 2006
    Location:
    Wellington, New Zealand
    #6
    Yes I have installed the Sound Card, and yes I do have sound. The mic should be working, but it isn't. Maybe someone else knows where to aquire a driver to assist me?

    In terms of the iSight, I am aware of its problems in XP. I discovered straight away that it was causing the blue screen of death. The Device Manager reported huge problems with it, which is why I am pointing out that Vista's Device manager is acting very differently, by saying that it is working.
     

Share This Page