Microsoft Office v. X for Mac Security Update (2006-08-08)

Discussion in 'MacBytes.com News Discussion' started by MacBytes, Aug 11, 2006.

  1. macrumors bot

    Joined:
    Jul 5, 2003
    #1

    [​IMG]

    Category: Microsoft
    Link: Microsoft Office v. X for Mac Security Update (2006-08-08)
    Description:: Microsoft Office v. X for Mac Security Update (2006-08-08)

    This update fixes product vulnerabilities in Office v. X that an attacker can use to overwrite the contents of your computer's memory with malicious code.

    Applies to: Office v. X, Microsoft Word X for Mac, Microsoft Excel X for Mac, Microsoft PowerPoint X for Mac, Microsoft Entourage X for Mac.

    Released: August 8, 2006

    Posted on MacBytes.com
    Approved by Mudbug
     
  2. macrumors 68000

    Eniregnat

    Joined:
    Jan 22, 2003
    Location:
    In your head.
    #2
    "Do you want to receive important updates and information about the Microsoft Product your registering?"

    -Yes

    "Did you know that were are never going to send you any useful information, like about security updates or fixes for 'features'?"

    -No

    "Thank you for registering this Microsoft Product.

    Sites like MacRumors and MacBytes are so important. Thank you for posting this.
     
  3. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Does it work on anything but the very original version of Office X? It seems to think my otherwise up-to-date Office X is fine and doesn't need updating.
     
  4. macrumors 68000

    Eniregnat

    Joined:
    Jan 22, 2003
    Location:
    In your head.
    #4
    I have followed the directions, have the last update installed, but not this one. And yes Mad Jew
    , it seems to find nothing compatible to install onto.

    It's too early in the morning for this, I am going to bed.

    I really like Nisus Express, but I need Office compatibility (for collaboration) for school and work. Office for Mac (and Office in general) is so versatile and powerful, I just hate the persistent Windows like problems.
     
  5. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    It says that it only applies to 10.0.0 in the Read Me file but the site says that the security update for 10.1.7 must be installed first. :confused:
     

Share This Page