Mid 2011 MBA fan constantly at 6500rpm. Help!

Discussion in 'MacBook Air' started by J.C, Feb 14, 2013.

  1. J.C
    macrumors 6502

    Nov 12, 2008
    Recently my 11" MBA (Mid 2011) has started running the exhaust fan at high revs continually. It starts about 20 seconds after boot up and continues at the same high speed until the notebook is shut down or goes to sleep. It does this regardless of what is running and Activity Monitor shows no CPU or memory usage to cause this. I've also monitored the temperatures and it isn't running hot.

    I've uninstalled everything I could and even reinstalled Mountain Lion. No luck there.

    Everything seems to point to an SMC issue and the issue does seem to coincide with the latest SMC update that was to fix possible battery issues. I've tried resetting the SMC (following Apple's instructions http://support.apple.com/kb/HT3964) about 20 times with no luck.

    Any ideas what it could be?

  2. macrumors member

    Nov 23, 2007
    I'm seeing something similar on a MBA 11" i7 2011 fresh from the Refurb store running 10.7.3. Activity Monitor shows negligible CPU, but the machine is very hot and the fans are running hard. Could this be a "new machine" thing that shakes out after Spotlight does some initial indexing?
  3. J.C
    thread starter macrumors 6502

    Nov 12, 2008
    If that lasts any longer than the indexing process I'd be worried. You should be able to see when the indexing is completed just by clicking on the search icon.
  4. macrumors member

    Nov 9, 2007
    Wait til you get the grey screen of death like my 2010 11". Simple tasks like web surfing, word documents, iPhoto, light lightroom use, light CS3 use, no problem. Try uploading a film to YouTube, then the problems began for me, could have boiled an egg on the underside of mine. These machines are portable for one reason and that is travel and light use. Would not trust a MBA for any heavy work. Get a MBP for that..... My two pennies worth. Angry with Apple can't you tell !!!! Grrrrr:mad:
  5. J.C
    thread starter macrumors 6502

    Nov 12, 2008
    Took it in to Apple on the weekend. They couldn't see any CPU load or issues that would cause it but I left it for more tests. Just got a call now saying it was something to do with Citrix which I use for work. I'd uninstalled it but something was left behind. After they removed it, it started running fine.

    Unfortunately it's not likely anyone has the same problem. Good luck!
  6. macrumors 6502a

    Jan 24, 2011
    Still good that you came back to post the solution, nothing more frustrating than finding someone with a similar problem on a forum and then you never get to know how it was fixed!
  7. macrumors member

    Nov 9, 2007
    Lucky you, a happy ending. Thanks for sharing....:)
  8. macrumors 6502

    Feb 13, 2011
    Yes. Installed Citrix for work and even after uninstalling my 2010 MBA 13" would overheat and use massive amounts of CPU when nothing was running. Restored Time Machine backup from pre Citrix installation and everything was fixed. Known issue with Citrix and ML. Apparently there's a update that works. Not prepared to try it.
  9. macrumors 6502a


    Feb 17, 2012
    Kuala Lumpur, Malaysia
    Have you tried to control the fan speed usign SMCFanControl?
  10. macrumors 6502

    Jan 18, 2012
    I did some heavy photo editing in Adobe Lightroom the night before last and my 2012 MBA heated up like crazy but I heard no noise. Yesterday I go to start it up, it's cold as anything, but the fan is running non stop making a big racket, and it's continued to do so even though i have nothing open now but Safari.

    I know i was pushing my MBA to the limits by rendering batches in Light room, but it should frag my entire system.
  11. macrumors 601

    Aug 27, 2012

Share This Page