Mighty Mouse jumping

Discussion in 'Mac Accessories' started by irishgrizzly, May 31, 2006.

  1. irishgrizzly macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #1
    My on-screen pointer jumps to the corners of the screen. Seems to only have started after tiger. Anyone experienced this? Can this be fixed in preferences?
     
  2. Heb1228 macrumors 68020

    Heb1228

    Joined:
    Feb 3, 2004
    Location:
    Virginia Beach, VA
    #2
    I thought you meant off your desk at first. Then I was gonna be pretty impressed.

    Have you tried it on different surfaces to see if that makes a difference? Tried adjusting the tracking speed in system prefs?
     
  3. irishgrizzly thread starter macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #3
    Was using a laminated mouse-pad, under different materials it works fine – thanks!
     
  4. bigandy macrumors G3

    bigandy

    Joined:
    Apr 30, 2004
    Location:
    Murka
    #4
    i can't stand my desk at home - it jumps everywhere, so i always end up using it on my knee.... :rolleyes:


    i will not put a mousemat on my desk!
     
  5. andywhitt macrumors member

    andywhitt

    Joined:
    May 15, 2006
    Location:
    UK
    #5
    i've just plugged my mighty mouse into my MacBook and its going mental!

    I've changed the settings e.g
    right click = secondary button
    middle nipple = button 3
    and side buttons = expose all windows

    Its obvioulsy not listening to these settings and does random stuff, e.g sometimes primaery button (left click) activates expose, and the side buttons don't work.

    Any sugestions?

    Thanks

    Andy
     
  6. Josias macrumors 68000

    Josias

    Joined:
    Mar 10, 2006
    #6
    :p

    Take it to the Apple Store, but first check the Mighty Mouse on another Mac (if possible).
    If it's too annoying, feed it rat poison.
     

Share This Page