Mighty Mouse Scrolling Too Fast!

Discussion in 'Mac Accessories' started by ghall, Jul 18, 2006.

  1. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #1
    Help, my Mighty Mouse has gone crazy. It's scrolling WAY too fast. I rotate the scroll ball slightly and it jumps to the end of the page. Help me please!
     
  2. DCBass macrumors 6502

    Joined:
    Jan 23, 2004
    Location:
    Washington, DC
    #2
    Same thing happened to me...

    Do you have USB Overdrive installed?

    If so, just go into your control panel for USB Overdrive and make sure the mouse is not enabled.

    If not, then I have no idea.

    Good luck,

    DCBass
     
  3. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #3
    There is also an option forr scrolling speed in the Mouse section of the Keyboard and Mouse system preference, you might play around with that.
     
  4. Saluki Alex macrumors 6502

    Joined:
    Feb 26, 2006
    Location:
    Illinois
    #4
    I had a simliar problem once before, and when I went into the Preferences to check my scroll settings, not all of my Mighty Mouse functions were there. So I unplugged the mouse, and restarted my MBP, and once it was back up, I plugged the mouse back in and everything worked like before (didn't even have to mess with the settings). If that doesn't work, try unplugging the mouse, shutting down the computer, plugging the mouse back in, and booting up from there.
     
  5. ghall thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #5
    Thanks, that worked! :)
     

Share This Page