Migrating Data G4 Pbook>>Mac Pro

Discussion in 'PowerPC Macs' started by quasar720, Oct 3, 2006.

  1. macrumors member

    quasar720

    Joined:
    Aug 11, 2004
    Location:
    Berkley, MI
    #1
    I want to have a fresh start with my Mac Pro so I am shying away from using the Migration Assistant. I need to migrate data over from the following apps and was wondering if anyone could offer up the best method.

    Mail
    iTunes (would like to have my purchased music recognized as such)
    iPhoto
    Garageband
    iWeb (need to maintain the web pages I have created)

    Is it as simple as overwriting the Library files on the new machine? Does that cause any problems? I've heard some bad experiences using Migration Assistant so I feel like a manual transfer of this data would be a better way to go, thoughts?
     
  2. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Migration Assistant should be fine for those apps. It's more than simply overwriting Library files, but it should still be okay. Don't be tempted to use it for an actual app transfers though. :)
     
  3. thread starter macrumors member

    quasar720

    Joined:
    Aug 11, 2004
    Location:
    Berkley, MI
    #3
    Can you specify what types of things Migration Assistant will help you with? i.e. "Transfer all my media but none of my applications." I suppose that would be ideal. I'd like to get a fresh start with configuring all the apps and the OS.

    The one thing I'm a bit nervous about is bringing over mail. That always seems to be a bit of a pain. Anyone have experience with this?
     
  4. macrumors 6502a

    Joined:
    Jul 2, 2006
    Location:
    Scotland
    #4
    I transfered data and settings (but not applications) from a G4 Mac Mini to a Mac Pro.

    The Migration Assistant takes you through it step by step.

    Reinstalled applications not inluded on the new machine and everything worked fine.

    Only issue was that Adobe Imageready crashed at first because of some issue with the imported settings. A simple reset to default settings cleared that up.

    Been almost a month now and everything is still working fine.

    One key point is don't create any accounts on the new machine that match your old one. The assistant will rename the matching account on import if you do.
     

Share This Page