Migration Assistant Crashes when importing from USB2.0 external harddrive Time Machin

Discussion in 'Mac Basics and Help' started by saleemmartin, Dec 1, 2010.

  1. macrumors newbie

    Joined:
    Dec 1, 2010
    #1
    Hi there,

    I'm having issues restoring a harddrive using migration assistant to import a TimeMachine backup.

    I've just reinstalled Mac OS X 10.5.8 onto a Mac Pro 2.66 GHz Quad-Core Intel Xeon with 2GB RAM.

    I've done all updates and repaired permissions on bootable drive and repaired the external disk where the TimeMachine is stored.

    The TimeMachine is stored on an external harddrive with USB2.0 connection.

    I can load Migration Assistant, select migrate from TimeMachine, but when the import users screen appears after 40 seconds or so Migration Assistant crashes.

    Here is the console report:

    Querying receipt database for system packages
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : admin05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : aeroplane05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : apple05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : bike05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : boat05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : car05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : cat05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : dragon05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : duck05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : fish05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : football05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : lily05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : mouse05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : panda05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : rhino05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : shark05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : snowflake05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : starfish05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : sunflower05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : tiger05
    01/12/2010 17:07:20 Migration Assistant[123] Long name checked : zebra05
    01/12/2010 17:07:20 [0x0-0x11011].com.apple.MigrateAssistant[123] mmap: Cannot allocate memory
    01/12/2010 17:07:20 [0x0-0x11011].com.apple.MigrateAssistant[123] vm_allocate failed
    01/12/2010 17:07:20 [0x0-0x11011].com.apple.MigrateAssistant[123] vm_allocate failed
    01/12/2010 17:07:23 Migration Assistant[123] An uncaught exception was raised

    01/12/2010 17:07:23 Migration Assistant[123] connection went invalid while waiting for a reply
    01/12/2010 17:07:23 Migration Assistant[123] *** Terminating app due to uncaught exception 'NSInvalidReceivePortException', reason: 'connection went invalid while waiting for a reply'
    01/12/2010 17:07:23 Migration Assistant[123] Stack: (
    2459639787,
    2478489147,
    2459639243,
    2459639306,
    2540575982,
    2540572201,
    2459662410,
    2459662514,
    240556308,
    2540350973,
    2540349860,
    2462499157,
    2462498834
    )
    01/12/2010 17:07:24 com.apple.launchd[75] ([0x0-0x11011].com.apple.MigrateAssistant[123]) Exited abnormally: Trace/BPT trap
    [/SIZE]



    Has anyone experienced a similar issues?

    Many thanks in advance.
     

Share This Page