Mini Display Problem

Discussion in 'Mac mini' started by Brian W, Oct 25, 2006.

  1. macrumors newbie

    Joined:
    Oct 19, 2006
    Location:
    Chicago, IL
    #1
    I just received my 1.83GHz Core Duo Mini and I'm seeing some video artifacts while connected to my 24-Inch LCD. I guess the best way to describe it is to say there are faint vertical stripes (like grey shadows) across the entire screen. Has anyone else seen something similar?

    I'm using the DVI-VGA adapter to connect with my Acer AL2416W 24-Inch widescreen LCD (no DVI on the LCD). The LCD works perfectly with my PCs.

    Some observations:

    1. The lines appeared at whatever the default resolution was when I started my Mini for the first time.

    2. They appear at my desired resolution (1920x1200) which is also the LCD's native resolution.

    3. They do not appear at 1600x1200.

    Would a better VGA cable or adapter help? I'm really hoping to resolve this because otherwise I probably would have purchased a 24-Inch iMac instead.

    Any advice would be greatly appreciated. Thanks...
     
  2. macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #2
    Try holding down the leftmost (exit) button on the monitor (without the menu showing) for 2 or 3 seconds. That will force an auto adjust. That way you can make sure the monitor is synced to the signal coming out of the Mac. You may have to repeat this (once) for each resolution you want to use.
     
  3. thread starter macrumors newbie

    Joined:
    Oct 19, 2006
    Location:
    Chicago, IL
    #3
    Thanks for the reply. The Auto Config button that you mentioned didn't resolve the issue, but I discovered something else... When I enable the system preference "Show displays in menu bar" it lists:

    Acer AL2416W
    1600 x 1200, 60 Hz, Millions
    1920 x 1200, 60 Hz, Millions
    1920 x 1200, 60 Hz, Millions


    When I select the first 1920 x 1200 setting I see the vertical lines I described. When I select the second 1920 x 1200 setting the lines disappear! :D Choosing 1920 x 1200 in the system preferences (there's only one listed there) causes the lines to reappear. What the heck? :confused:

    I'm relieved that I'm able to eliminate the lines but I'd really like to understand where these settings come from and the difference between them. Anyone have any insight into this?
     

Share This Page