Mini memory problem

Discussion in 'Mac mini' started by scottyd1119, Dec 5, 2012.

  1. macrumors newbie

    Joined:
    Oct 18, 2012
    #1
    I just received crucial ram for my 2012 mini today found here: http://www.newegg.com/Product/Product.aspx?Item=N82E16820148614#top I installed it and started it and it started beeping and wouldn't boot. I tried each one with one of the stock and same thing happened. The ram is rated at 1.35v and looking at the slot on the mini it states 1.5v. Could that be the issue or did I just get unlucky with 2 bad modules? I also had some issue getting the top slot of the stock to work afterwards. I had to put it in several times before it would work. Could it be an issue with the slot?. I tried the new memory in both slots and neither worked. I made sure I grounded myself before touching them and was careful.
     
  2. macrumors 65816

    dasx

    Joined:
    Jun 18, 2012
    Location:
    Barcelona
    #2
    I think that model is what are buying a lot of US Mini owners so it might be faulty RAM. Pretty weird it's both of them though. :confused:
     
  3. fricotin, Dec 5, 2012
    Last edited: Dec 6, 2012

    macrumors member

    Joined:
    Sep 26, 2011
    #3
    I was thinking of buying that particular ram, (see first post) can it be confirmed that it works fine with a 2012 mini ?
     
  4. macrumors 6502a

    QuantumLo0p

    Joined:
    Apr 28, 2006
    Location:
    U.S.A.
    #4
    Are you sure they were completely seated? I'm not sure how tight the 2012 Mini slots are but my 2010 Mini's slots were tight, really tight. One of my new modules was not recognized so when I checked them again it turned out one of the modules was not completely seated. When I fully seated it I remember thinking how super snug it was.
     
  5. macrumors newbie

    Joined:
    Sep 4, 2006
    #5
  6. macrumors 6502

    Joined:
    Apr 20, 2009
    Location:
    Edinburgh, Scotland
    #6
    Beeping would normally indicate that RAM isn't properly seated. The space is very tight inside the Mini, so check that the RAM is in the slots!
     
  7. macrumors 65816

    Joined:
    Mar 21, 2010
    #7
  8. macrumors newbie

    Joined:
    Sep 4, 2006
    #8
    After a dozen tests with the stock Apple RAM in various slots and the newegg RAM in the other I could not get a consistent result.

    It would boot fine with one newegg RAM in the bottom slot and nothing in the top slot AND fine with one newegg RAM in the top slot and nothing in the bottom slot. Then putting the Apple RAM in the top and bottom, and one newegg in the other I could sometimes get it to boot, 12GB looks odd but it worked. This however was not what I paid for, 8GB working in both slots.

    Both the RAM(newegg) and mini (MacMall) went back...

    If you look at the manufacturers response to the other mini 2012 review they admit an issue....:mad: Wish I had known that before I gave up and sent back the mini.

    I did buy a mini from Apple with 16GB RAM, yes, I know it was stupidly overpriced but I was under a deadline.
     
  9. jimbo1mcm, Dec 6, 2012
    Last edited: Dec 11, 2012

    macrumors 65816

    Joined:
    Mar 21, 2010
    #9
    Waiting on Crucial

    I let the Crucial memory app scan my new Mac Mini and ordered what it said directly from Crucial. Shipping was free and it is a total clusterf***. They use UPSMI ( UPS mail innovations) Looks like UPS picks it up and then drops it at the Post Office. I ordered on 28 November and they say I should have it by 12 December. Should have used Amazon. I'll post if it works. ( 2 at 8 GB )

    Dec 11. Still waiting on Crucial ram delivery!!!! Pony Express or a tramp steamer through the Panama Canal would have been faster. I am going to write to the CEO of Micron.
     
  10. macrumors member

    Joined:
    Nov 6, 2012
    #10
    Feel your pain..Free shipping is a joke now...Usually picked up by one of the big two then outsourced to USPS with limited tracking...Would arrive quicker by pack Mule...
     
  11. macrumors member

    Joined:
    May 20, 2008
    #11
  12. thread starter macrumors newbie

    Joined:
    Oct 18, 2012
    #12
    I think there might be an issue with my mini. I did get one of the new modules to work but both slots are finicky. I had to try many times to get it to work and even when I did it would sometimes crash and restart but start beeping. It was doing it with both slots. I'm going to take it in and get it looked at and probably replaced since I'm still in the return period.
     
  13. thread starter macrumors newbie

    Joined:
    Oct 18, 2012
    #13
    Well update on this. Today I took my mini to an apple store for them to look at. The tech took it in back to work on it. He said just when he thought he was getting consistent boots with it the other slot started having the same problem. He said that he would put it in for repair that they would replace the memory and the logic board. I ended up just returning it and have reordered it online as they don't have the 2.6 with fusion drive in the stores. Probably going to return the ram to newegg as well and get a replacement set just incase it was something with the ram that fried the motherboard.
     

Share This Page