Minimizing Full screen applications - Games

Discussion in 'Mac Apps and Mac App Store' started by dsavercool, Nov 24, 2006.

  1. dsavercool macrumors newbie

    Joined:
    Nov 24, 2006
    #1
    I use my macbook pro mostly for work and research purposes. However, I occasionally play Warcraft III. Now I've had this issue with other games as well, such as World of Warcraft before I broke the horrible habit, and my fix for that was to run it in Windowed mode. Warcraft III does not have a windowed mode setting available in any options and I would like to know if anyone can point me in the right direction to remedy this issue.

    Goals: Minimize full screen applications using keyboard shortcuts, or running them in windowed mode.
     
  2. speakerwizard macrumors 68000

    speakerwizard

    Joined:
    Aug 8, 2006
    Location:
    London
    #2
    erm, dont play it, different things work in different ways, have ya tried tab command and tab back to finder, that might put the full screen into a window, sometimes works, maybe hide will work?
     
  3. speakerwizard macrumors 68000

    speakerwizard

    Joined:
    Aug 8, 2006
    Location:
    London
    #3
    i just re-read that and it sounded like i stated 'dont play it' lol, i meant i dont play it lol, sorry about that
     

Share This Page