Minor Artifacting with x800 xt

Discussion in 'PowerPC Macs' started by maximo, Dec 16, 2010.

  1. maximo, Dec 16, 2010
    Last edited: Dec 16, 2010

    macrumors newbie

    Joined:
    Nov 20, 2010
    #1
    Hello I just installed a used radeon x800xt in my G5. The ony problem is some flickering of the cursor and artifacts get left over in a small square around where the cursor was when I close a window or use the scroll wheel. Does anyone know what I can try to fix this?

    Edit: and I just noticed, in my displays preferences I can't change the resolution: the only one listed is my monitor's full 1680x1050
     
  2. VanneDC, Dec 17, 2010
    Last edited: Dec 17, 2010

    macrumors 6502a

    VanneDC

    Joined:
    Jun 5, 2010
    Location:
    Dubai, UAE
    #2
    flashed or authentic mac x800xt?
    if its flashed, could be corrupt ram.. what was in there before? and did you install the ati control panel??
    did you do a system reinstall after pluggin in the new card?
     
  3. thread starter macrumors newbie

    Joined:
    Nov 20, 2010
    #3
    It's supposed to be authentic, how would I verify that?
    I used to have a 9600xt. I'll install the ati control panel.
    No, I didn't reinstall the system.
     
  4. macrumors 6502a

    VanneDC

    Joined:
    Jun 5, 2010
    Location:
    Dubai, UAE
    #4
    Authentic will have a dvi and adc plug on the card.
     
  5. macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #5
  6. thread starter macrumors newbie

    Joined:
    Nov 20, 2010
    #6
    Installing the ati utilities seems to have cleared everything up, thank you both!
     
  7. macrumors 6502a

    VanneDC

    Joined:
    Jun 5, 2010
    Location:
    Dubai, UAE
    #7
    you know Sheepy and I aim to please :)

    youll love that card, i have one in my 2.3DP G5.
     

Share This Page