Minor Tiger annoyance

Discussion in 'Mac Basics and Help' started by hkriffraff, Aug 7, 2005.

  1. hkriffraff macrumors regular

    Joined:
    Oct 6, 2003
    #1
    Since switching to Tiger, when I arrange the file icons on my desktop, the filenames on the bottom row are positioned "behind" rather than above the dock - so it is impossible to read them! Is there a way to correct this?
     
  2. PCMacUser macrumors 68000

    PCMacUser

    Joined:
    Jan 13, 2005
    #2
    Do you think you could post a screenshot so we can see what you mean?
     
  3. hkriffraff thread starter macrumors regular

    Joined:
    Oct 6, 2003
    #3
    It's like this.... thanks!
     

    Attached Files:

  4. realityisterror macrumors 65816

    realityisterror

    Joined:
    Aug 30, 2003
    Location:
    Snellville, GA
    #4
    As far as I know, it's always been like that... :confused:
     
  5. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
  6. Cindy macrumors regular

    Joined:
    Jun 5, 2003
    #6
    I've had that happen a couple of times. I rarely have folders on my desktop. But I've either just dragged the lower ones up a bit OR click and make the dock smaller.
     
  7. eva01 macrumors 601

    eva01

    Joined:
    Feb 22, 2005
    Location:
    Gah! Plymouth
    #7
    Do you have the dock arranged by kind and snapped to grid?
     
  8. AJ Muni macrumors 65816

    AJ Muni

    Joined:
    Aug 4, 2005
    Location:
    Miami
    #8
    this might sound stupid guys...but how did he take that screen shot?? im sorta new to macs... :confused:
     
  9. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #9
    Cmd-Shift-3 (or Cmd-Shift-4)
     
  10. AJ Muni macrumors 65816

    AJ Muni

    Joined:
    Aug 4, 2005
    Location:
    Miami
    #10
    its not working....do i need to use the mouse?? what im i doing wrong?????
     
  11. Plymouthbreezer macrumors 601

    Plymouthbreezer

    Joined:
    Feb 27, 2005
    Location:
    Massachusetts
    #11
    Hit 'em all at the same time: Apple Key, Shift, and 3 (#) .

    If you do the same thing but hit 4 ($) instead of 3, a little box will show up, that will move where ever you want to take the screenshot. Click and drag the box, and then let go, and the picture should appear on your desktop.
     
  12. AJ Muni macrumors 65816

    AJ Muni

    Joined:
    Aug 4, 2005
    Location:
    Miami
    #12
    sorry...it did work...it took a snapshot with" control+shift+4 ...but after it takes the "pic"...how and where can i paste it???
     
  13. AJ Muni macrumors 65816

    AJ Muni

    Joined:
    Aug 4, 2005
    Location:
    Miami
    #13
    oopps..GOT IT...i was too dumb not to look at the desktop..THANKS GUYS!!! :D
     
  14. Plymouthbreezer macrumors 601

    Plymouthbreezer

    Joined:
    Feb 27, 2005
    Location:
    Massachusetts
    #14
    Ah, glad you figured it out. ;)
     
  15. AJ Muni macrumors 65816

    AJ Muni

    Joined:
    Aug 4, 2005
    Location:
    Miami
    #15
    all theses forums people are so helpful....MACS ROCKKKKKKKKKKK!!!!!!!!!! (had to let it out)
     
  16. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #16
    You were used to Windows taking a screenshot to a clipboard weren't you?

    "Hmm, I think I did something, now where is it? I can't see it anywhere but I'm pretty sure I did something. Or did I? Maybe I didn't? Where am I? What am I doing here? Argh!"

    Silly Windows.

    Welcome to enlightenment.
     
  17. AJ Muni macrumors 65816

    AJ Muni

    Joined:
    Aug 4, 2005
    Location:
    Miami
  18. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #18
    [​IMG]

    Fun with screenshots....

    Edit - my question now, how do you do the thumbnail thing in the forums? I can't find it anywhere.
     
  19. AJ Muni macrumors 65816

    AJ Muni

    Joined:
    Aug 4, 2005
    Location:
    Miami
    #19
    hey i have the same icon of the ibook to as my HD pic... :D
     
  20. AJ Muni macrumors 65816

    AJ Muni

    Joined:
    Aug 4, 2005
    Location:
    Miami
    #20
    this is mine...
     

    Attached Files:

  21. AJ Muni macrumors 65816

    AJ Muni

    Joined:
    Aug 4, 2005
    Location:
    Miami
  22. VanNess macrumors 6502a

    VanNess

    Joined:
    Mar 31, 2005
    Location:
    California
    #22
    What version are you running? I kind of remember this happening in 10.4.0 but it was resolved in the updates. If you haven't updated (10.4.2), now is probably a good time.
     
  23. simmonstwin macrumors member

    Joined:
    Dec 15, 2004
    Location:
    South
  24. pubwvj macrumors 68000

    pubwvj

    Joined:
    Oct 1, 2004
    Location:
    Mountains of Vermont
    #24
    That is how mine have always looked in all OSX's.
    Just hide the dock. I don't bother having it show most of the time anyways.
     
  25. dukeblue91 macrumors 65816

    dukeblue91

    Joined:
    Oct 7, 2004
    Location:
    Raleigh, NC
    #25
    Control click "right click" on your desktop and select " Show View Options "
    Then check the box keep arranged by: Name or size or whatever.
    Your problem should be fixed.
    I hope this helped.
     

Share This Page