Missing blue dot for updated apps?

Discussion in 'iOS 7' started by enigma2k, Sep 19, 2013.

  1. macrumors regular

    Joined:
    May 12, 2010
    #1
    I am using iOS7 on my iPhone and iPad and already had some automated updates. I am, however, missing the blue dots next to the updated apps. Only a few apps get them but I can't figure it out why most of the other updated apps don't get it.
     
  2. thread starter macrumors regular

    Joined:
    May 12, 2010
    #2
    nobody else experiencing this?
     
  3. macrumors 6502

    Joined:
    Jun 8, 2011
    #3
    I find the auto-update system hasn't been working very well for the past few days. It's probably launch-time congestion of the servers, but I've turned it off for the time being. I suppose that by next week it should be better.
     
  4. thread starter macrumors regular

    Joined:
    May 12, 2010
    #4
    The auto update is working fine for me. It is just that it won't show the blue dot for updated apps. Only some few apps have a blue dot.
     
  5. macrumors 6502

    iLunar

    Joined:
    Jul 23, 2006
    #5
    Is there anyway to have your apps automatically update, but turn the blue dots off?
     
  6. macrumors member

    Joined:
    Jun 27, 2010
    #6
    Seems to be hit and miss for me. Not sure if there is an issue or if there is some logic behind when it does or does not show up.
     
  7. macrumors regular

    Joined:
    Jul 7, 2012
    #7
    The blue dot is pointless.
     
  8. macrumors member

    Joined:
    Jun 30, 2010
    Location:
    Dallas
    #8
    No blue dots here but the list of updates did show up in notification center...
     
  9. macrumors 6502a

    Joined:
    Jun 30, 2007
    Location:
    Denver/Boulder, CO
    #9
    I don't think the blue dot is for updated apps. I thought it's only for newly installed apps?
     
  10. macrumors 601

    cambookpro

    Joined:
    Feb 3, 2010
    Location:
    United Kingdom
    #10
    Same for me - maybe it's just a bug.
     
  11. macrumors 6502

    Joined:
    Jul 10, 2010
    Location:
    Alabama
    #11
    I've been seeing this since the betas. If I update manually the blue dot appears. If I let it auto-update then, there's no dot.

    Nor sure if it is by design or it's a bug.
     
  12. macrumors 6502

    Joined:
    Nov 15, 2010
    #12
    Can someone pls tell me what the blue dots are for? It's annoying to see some with and some without. Feels unbalanced
     
  13. macrumors P6

    Joined:
    Oct 17, 2011
    #13
    Just that it's a new/updated version of the app that you haven't opened/used yet.
     
  14. macrumors 6502a

    Eckscaliber

    Joined:
    May 30, 2012
    #14
    Sometimes the dot will show up, sometimes it won't. Definitely a bug.
     
  15. macrumors 6502

    Joined:
    Jul 4, 2012
    #15
    I have blue dots - at least some
     
  16. macrumors member

    Joined:
    Oct 31, 2011
    #16
    Blue dots were showing up yesterday, but today they have disappeared but updates show up in notification centre.

    ----------

    Same problem for me as well, guess it is a bug.

    ----------

    I just tried that and blue dot does appear when you update manually, but not when auto-update is on.
     

Share This Page