Missing Images in Safari

Discussion in 'Mac Apps and Mac App Store' started by drumpat01, Dec 12, 2005.

  1. drumpat01 macrumors 6502

    drumpat01

    Joined:
    Jul 31, 2004
    Location:
    Denton, TX
    #1
    Ok here's the deal. I downloaded some kind of plug in for safari and when I did it messed up Safari. When ever I'm looking at a web page, no images appear. Ive tried reinstalling safari off of apples web page, I've tried reinstalling 10.4.3, I've looked all over for that plug in file and cant find the damn thing. Its been so long that now i've forgotten what it was called. I'm using Firefox which works perfectly fine but I'd really like to at least have a working version of Safari ya know? So hit me up with ideas please.
     
  2. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #2
    Trivial things first: In Safari -> Preferences -> Appearance, make sure you have "Display images when the page opens" checked.

    Otherwise, you could try this just to see if it helps: Delete file com.apple.Safari.plist in the Preferences folder of the Library folder under your home folder.
     
  3. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #3
    Next place to look: in folder Macintosh HD -> Library -> Internet Plug-Ins.

    Perhaps you will see a name there you recognize as the one you installed.
     
  4. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #4
    Also check the Library --> Internet Plug-Ins folder in your user directory, not just the top level "Macintosh HD" Library.

    Also make sure you're not using a custom style sheet ...you can check that in the "Advanced" panel of Safari --> Preferences.
     
  5. drumpat01 thread starter macrumors 6502

    drumpat01

    Joined:
    Jul 31, 2004
    Location:
    Denton, TX
    #5
    woo hoo! ya of course it was something stupid. The plug in must have unchecked the "display images first" box under the preferences. Ive only been using Safari a little while, so I didn't even know that box existed. Well a big thanks to you guys for helping.
     

Share This Page