missing some sound from AppleTV.

Discussion in 'Apple TV and Home Theater' started by ant69, Dec 27, 2012.

  1. macrumors regular


    Feb 2, 2009
    I have a weird sound issue with i believe me AppleTV (3rd Gen)

    I have my blue-ray, cable box, apple tv all plugged into my amp via hdmi and this is plugged into my tv, also via hdmi.

    when i play back my devices (cable/blu ray/appletv) through the amp my sound comes out of my speakers as i would expect. when i turn off my amp the sound is transferred back to the tv speakers for the cable box/blu ray..... but not necessarily for the apple tv.

    on the apple tv when i turn off the amp, i can still here the sound of navigating thru the menus thru my TV , i still get sound from watching any trailers but not from playing any of my movies from my library, netflix streaming or any of my purchased movies from the cloud.

    the only way to get it to transfer the sound of these functions back to my tv is to power off and back on again the apple tv - its just weird though as my tv receives some audio input (menu navigation chimes, trailers)

    i hope ive explained this clearly? anyone else see (or hear) of anything like this?

    my tv is a Panasonic GT50 and my amp is a Yamaha RX-V473 if it helps.


  2. macrumors 68030

    May 27, 2008
    Some TVs will not handle 5.1 sound

    Most trailers are in stereo
    Maybe all the Netflix you picked is 5.1?

    Try disabling Dolby digital in the settings on the aTV?

    Although this really doesn't explain why the cable and bluray work.

Share This Page