MKV Encodes with "Noise"

Discussion in 'Apple TV and Home Theater' started by kcaruso, Mar 24, 2013.

  1. macrumors newbie

    Joined:
    Feb 17, 2013
    #1
    I've successfully ripped over 50 Blu ray titles using Make MKV and encoding to m4v files for ATV3 playback using handbrake. i use the ATV3 preset at an RF of 20. the overall final product looks great for the most part, however in dark scenes or smokey scenes, it appears pixelated or flared. is there any other setting i can use to combat this? a good example is zero dark thirty towards the end when theyre invading bin laden's compound.
     
  2. macrumors 68000

    Joined:
    Jul 30, 2012
    #2
    The bitrate is too low. Just go higher, but it might become too heavy for the ATV. It is the same reason why iTunes downloads look worse than BR's.
     
  3. thread starter macrumors newbie

    Joined:
    Feb 17, 2013
    #3
    what setting do i use to go higher on the bitrate? is it the RF slider?

    ----------

    i see the bitrate is at 2500 for the ATV3 preset. what should it be at?
     
  4. macrumors 68000

    Joined:
    May 6, 2004
    #4
    While I wasn't there when they filmed Zero Dark, the film crew may have switched to standard military SD video equipment to film all of the night vision scenes, to make things more realistic? That could result in conversion problems, switching from HD to SD?

    I'm having similar issues when converting Rock concert films with smoke and many moving lights. I'm not sure when to use DeNoise VS Deblock. I guess it depends on the source, film, VHS, digital 2007, digital 2012.
     
  5. thread starter macrumors newbie

    Joined:
    Feb 17, 2013
    #5
    fair point. yeah i tried denoise on moderate and it did nothing.
     
  6. thread starter macrumors newbie

    Joined:
    Feb 17, 2013
    #6
    so i just put the bitrate up from 2500 to 3500 and see no difference. is that not enough of a bump up?
     
  7. thread starter macrumors newbie

    Joined:
    Feb 17, 2013
  8. macrumors 68020

    Joined:
    Mar 15, 2012
    #8
    Have you verified that the blocking that you see is not also seen when you play the movie directly from disc? I use the same process and HB preset as you for ripping BR's and have not run into blocking in dark scenes. I have read other experience of having video artifacts in original material.
     
  9. macrumors 6502

    Joined:
    May 24, 2009
    #9
    Are you just changing the bitrate or are you changing the RF slider?

    If you change the bitrate but dont actually have that option selected, the number will do nothing.

    Try using the normal preset, then move the RF slider to 18 and see if it fixes it. At this point it should look great (Thats what I had mine set as, and my ZDT rip looks fantastic).
     
  10. macrumors 6502

    Joined:
    Apr 5, 2012
    #10
    I watched the Blu-ray and the invasion scene doesn't look good in the source. There's banding/blocking and whether that was intentional or not I don't know, but changing the crf isn't going to do anything to improve things.
     

Share This Page