ML, ATV, Mirroring, No Sound

Discussion in 'Apple TV and Home Theater' started by DianeK, Jun 8, 2013.

  1. macrumors regular

    Joined:
    Jun 4, 2013
    #1
    I posted this under the OSX 10.8 Forum but got no response so I thought maybe this was the more appropriate forum.
    Here is our setup.
    Our ATV3 is wired through HDMI to our AV Receiver which is in turn HDMI connected to our Panasonic television.
    The ATV is also ethernet connected to our modern/router to ensure good signal.
    I turned Mirroring on my iMac, selected ATV to play a Lightroom Slideshow. The pictures played but there was NO sound (I have a soundtrack for the slideshow in LR).
    What step am I missing here?
    One of the big reasons I gave up the stability of Snow Leopard was so we could take advantage of Airplay and Mirroring.
    Help???
    Diane
     
  2. macrumors 601

    Joined:
    Aug 27, 2012
    #2
    Temporarily connect ATV HDMI to TV directly see what happens.

    HDMI through receivers some times don't play nice.
     
  3. macrumors 68030

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #3
    Check System Preferences>Sound>Output is set to your Apple TV, volume is up, and is not muted.

    Do system sounds work? (e.g. adjusting volume, do you hear the "Blip" on your TV?) How about other apps, e.g. iTunes?
     
  4. thread starter macrumors regular

    Joined:
    Jun 4, 2013
    #4
    Thank you both for your suggestions.
    I just got back home from dealing with a family emergency all day long and quite frankly I have no desire to tackle this tonight.
    I will try your suggestions tomorrow when I am refreshed and will report back.
    Thanks again!
    Diane
     
  5. thread starter macrumors regular

    Joined:
    Jun 4, 2013
    #5
    Did the trick - thank you very much. Feel rather foolish that I didn't figure this out on my own. I incorrectly thought that by enabling AirPlay mirroring it would take care of both video and audio, not just video :eek:
     

Share This Page