ML Boot/Shutdown Issues ; Need Help

Discussion in 'MacBook Air' started by jameswdmb, Aug 12, 2012.

  1. macrumors member

    Jun 4, 2012
    I have a docking station at work that my Air plug into, and a Thunderbolt at home. Since mountain lion install I have irregular boot performance and shut downs. 1 in 3 times that I boot my machine I get stuck at a grey screen and need to perform a safe mode reboot which seems to correct it, or a improper shutdown / request to send information to apple.

    More specifically I have at work this dock:

    and 2 display link usb to dvi/vga adaptors:

    This enables me to run 3 external monitors on my 2012 13" 8GB MBA.

    This works fine when boot issues do not occur, or in safe mode reboot.

    At home I have a 27" TBD display and one of the same Tripp-Lite USB adaptors enabling 2 external monitors.

    First question - Does anyone have any suggestions as to what the issue could be?

    Second Question - Is there harm in booting in safe mode with a MAC? I come from a Windows environment and this is my first MAC so I am uncertain if anything is different with it. Safe Mode reboot in Windows is harmless and has no real long term negative effects, but is that also true of a MAC environment?

    Third Question - anyone have similar issues with external monitors, docking stations, or just a standard ML configuration?
  2. macrumors 6502a

    Aug 30, 2011
  3. thread starter macrumors member

    Jun 4, 2012
    I considered that, but the computer even has hard shutdowns when at home. Example:

    I unplugged the USB adaptor from the equation and just left my MBA and my TBD yesterday. Today when I went to wake the computer from sleep, it woke saying it had recovered from an unexpected shutdown. Have not been in the office in over 48 hours and have reboot since leaving the office/docking station on Friday....

Share This Page