ML install not working! [HELP!]

Discussion in 'OS X Mountain Lion (10.8)' started by dilzen, Feb 19, 2012.

Thread Status:
Not open for further replies.
  1. dilzen, Feb 19, 2012
    Last edited by a moderator: Feb 20, 2012

    macrumors newbie

    Joined:
    Feb 19, 2012
    #1
    Hi.
    I have a Mac Mini (2011 2.5 GHz dual-core) and I am trying to install ML but it is not working. Downloaded from [removed].
    I downloaded the .dmg file, double-clicked it. It opens to the install file, Library, Packages and System thingo. Then I open the install and install it to my Macintosh HD. I wait 15 and it says "Can't download additional components needed to install OS X." SOMEONE PLEASE HELP!
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Made a backup yet?

    And why do you not ask for help on the Developer forum from Apple?
     
  3. thread starter macrumors newbie

    Joined:
    Feb 19, 2012
    #3

    I have made a backup yes.

    And I am not a developer...
     
  4. macrumors member

    Joined:
    Jun 18, 2011
    #4
    FYI

    that file is not the correct size :eek: it should be 3.7 gb :D

    so all I will say is caveat emptor
     
  5. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #5

    ____________________________________________________________

    Maybe have a look at Advanced Search to find dozens of similar threads on installing an illegally obtained copy of OS X 10.8 Mountain Lion:
    [​IMG]
    ____________________________________________________________
     
  6. thread starter macrumors newbie

    Joined:
    Feb 19, 2012
    #6
    No....The file size is supposed to be 3.5GB, isn't it. How did you download it?

    ----------


    That doesn't even help.
     
  7. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #7
    Searching?

    from http://guides.macrumors.com/Help:Forum_Rules#Things_Not_to_Do
     
Thread Status:
Not open for further replies.

Share This Page