Mobile Me 1.1 update now on software update.

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by mamosley, Jul 12, 2008.

  1. macrumors newbie

    Joined:
    Jul 10, 2008
    #1
    Just ran software update and installed it.
     
  2. macrumors regular

    mctheriot

    Joined:
    Nov 2, 2007
    Location:
    McHenry, IL
    #2
    I saw it and loaded it on my wifes computer last night - did update check on my computer this morning and it's not showing up! Anywhere I can down-load it directly?

    Thanks!
    Mark
     
  3. macrumors newbie

    Joined:
    May 15, 2006
    #3
    Yeah, I've been checking software update periodically over the past 48hrs. and have yet to see any MobileMe packages.
     
  4. macrumors 65816

    Rhosfelt

    Joined:
    Aug 15, 2007
    Location:
    I don't want to be raped :(
    #4
    My iMac is all up to date, however the macbook does not even have the original MM update anyone in the same position? Or have any way for me to download the MM update because I can't find it anywhere.
     
  5. macrumors 6502

    I am Sampson

    Joined:
    Sep 16, 2007
    Location:
    Plymouth, UK
    #5
    Its still not on mine :mad:
     
  6. macrumors regular

    Joined:
    Jun 30, 2007
    Location:
    Virginia
    #6
    http://forums.macrumors.com/showthread.php?t=514598&page=7

    Post #164 has the link to the update.
     
  7. macrumors regular

    mctheriot

    Joined:
    Nov 2, 2007
    Location:
    McHenry, IL
    #7
  8. macrumors 65816

    Rhosfelt

    Joined:
    Aug 15, 2007
    Location:
    I don't want to be raped :(
    #8
  9. macrumors newbie

    Joined:
    Apr 24, 2006
    #9
    [​IMG]

    This just popped up on my screen. I guess .Me is finally ready to go. I haven't been able to do the upgrades via Software Update until now.

    C'mon push data!
     
  10. macrumors 6502

    Joined:
    Nov 15, 2006
    #10
    I gave up on the Software Update and used the manual link. Thanks!

    All seems to be working well and I verified the push mail with my iPhone. Now to get working on my MBP!
     
  11. macrumors 65816

    WillJS

    Joined:
    Jan 6, 2007
    #11
    .
     

    Attached Files:

  12. macrumors 65816

    edtorious

    Joined:
    Aug 14, 2007
    Location:
    San Diego, California
    #12
    finally! I just go it too! :D
     
  13. macrumors 65816

    Rhosfelt

    Joined:
    Aug 15, 2007
    Location:
    I don't want to be raped :(
    #13
    Still is not showing up on my macbook. If you get the update, post the type of computer you have please. My iMac (white) Intel is all up to date, and pushing. However the blackbook 2.4GHz won't push to my iMac or MM, yet receives updates.
     
  14. macrumors newbie

    BufferOverflow

    Joined:
    Nov 16, 2006
    Location:
    UK
    #14
    Cheers! Appearing in software update for me, installing and crossing fingers for the final piece of the push puzzle!
     
  15. macrumors 6502a

    greenmymac

    Joined:
    Oct 25, 2007
    Location:
    Tulsa, Ok
    #15
    I have to Macbooks one is update to date with both updates and the other on only has one update on it and not the new one
     
  16. macrumors 6502a

    Joined:
    Jun 28, 2007
    #16
    I had to click around in the .mac preference pane to get mobileme update to pop up.
     
  17. macrumors 6502

    Joined:
    Nov 15, 2006
    #17
    My earlier reply was too hasty. Push email is working for me but not push contacts or calendars.
     
  18. macrumors 65816

    WillJS

    Joined:
    Jan 6, 2007
    #18
    Try this. I have a White Macbook 2.0 GHz.
     
  19. macrumors regular

    ViveLeLivre

    Joined:
    Sep 24, 2006
    #19
    I experience a varying amount of delay with calendar push, but it does work for me. Give it a few minutes.

    Not that I'm suggesting that this is acceptable.
     
  20. macrumors member

    Joined:
    Mar 2, 2008
    #20
    Just now got the same thing! About time!
     
  21. macrumors member

    Joined:
    Mar 18, 2008
    #21
    Again, echoing (sp?) the comments of a few others here, I had the software update simply pop up in a dialog box after horsing around a bit on me.com using my browser (Safari). Manually going through Software Update did nothing. I got both my MacBook and iMac to work this way, so if you're not getting the update, go to your online me.com page and click around for a few minutes and you should get the update dialog box.

    ps me.com seems a lot more repsonsive and (dare I say it?) normal. I've also got syncing working just fine (pushing my iCals to each other and my iPhone). Still can't seem to get push mail to work.
     
  22. macrumors 6502a

    greenmymac

    Joined:
    Oct 25, 2007
    Location:
    Tulsa, Ok
    #22
    I don't see how safari could force it to do it..... but ill try it out thanks!
     
  23. macrumors 65816

    Rhosfelt

    Joined:
    Aug 15, 2007
    Location:
    I don't want to be raped :(
    #23
    I have been messing with my settings to get them to the way I wanted, and still nothing. I manually installed the .mac to MM update, and it didn't force the 1.1..

    I am just wondering why not, it doesn't really make sense.
     
  24. macrumors member

    Joined:
    Mar 18, 2008
    #24
    Regarding getting Safari to "force" the update, I'm not sure at all how this works. I've never experienced such an idiosyncratic update before. I did, I think, also have .Mac prefs open, so maybe having that active triggered the update, not Safari. Very odd.

    ps just read another thread in this sub-forum and it looks like its the .Mac pref pane -- if you haven't gotten the update, go to .Mac in system preferences and click on the account tab button (or off of it, onto another, and then back on to it). This should do the trick!
     
  25. macrumors 6502

    Vaphoron

    Joined:
    Aug 5, 2004
    Location:
    Maryland
    #25
    Took long enough. It didn't show up at first so I signed out then back in and clicked around on the tabs in .Mac System Preferences and then it finally worked.
     

Share This Page