mobile me down?

Discussion in 'Apple Music, iCloud and Apple Services' started by drditty, Jan 22, 2010.

  1. macrumors member

    Joined:
    Mar 22, 2007
    Location:
    upstate NY
    #1
    Tried logging in a few moments ago and keep getting message:

    Looking for something on MobileMe?
    We can't find the page you requested. Please make sure the URL is spelled and capitalized correctly, and try again.
    MobileMe Login | MobileMe Support | Learn more...

    Is this a system upgrade in anticipation of next Wednesday?
     
  2. macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    I'm getting the same page

    Your guess is as good as anyone's I suppose
    Could be routine maintenance or 1,000 other things too

    Woof, Woof - Dawg [​IMG]
     
  3. macrumors 68000

    UngratefulNinja

    Joined:
    May 9, 2009
    Location:
    Pennsylvania
    #3
    Same problem here. I was having problems with it yesterday too. It wasn't loading at all.
     
  4. macrumors 6502

    judethat

    Joined:
    Nov 16, 2007
    #4
    Still down - support site says down for essential maintenance but should be back up. Just checked - its still not working. Looks like maintenance work.
     
  5. macrumors 6502a

    Macsterguy

    Joined:
    Jun 5, 2007
    Location:
    Texas
    #5
    We are all paying for the prep of the new tablet... :)
     
  6. macrumors member

    Joined:
    Mar 4, 2009
    #6
    backup - no changes that i can see - and still SLOW!
     
  7. macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #7
    Working for me, but it has always been slow so nothing new...
     
  8. macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #8
    It is back up for me too

    Woof, Woof - Dawg [​IMG]
     
  9. macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #9
    Down again.
     
  10. Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #10
    I was on it (off and on) through out the day and had not incurred any outage.
     
  11. macrumors regular

    RonCarr

    Joined:
    Sep 12, 2007
    Location:
    Tennessee
    #11
    I lost some emails during the down time :(
     
  12. macrumors 6502a

    Sonicjay

    Joined:
    Jan 1, 2008
  13. amq
    macrumors newbie

    Joined:
    Apr 22, 2010
    #13
    Looking for something on MobileMe?

    Problem fixed.
     

Share This Page