MobileMe doesn't love Safari 4!

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Howmanoid, Jul 12, 2008.

  1. macrumors member

    Howmanoid

    Joined:
    Apr 3, 2007
    #1
    MobileMe doesn't want to play nice with Safari 4 at all. You can log in but once the main UI comes up almost none of the navigation works. Firefox 3 works just fine.... Sigh.... Is Apple starting to take lessons from Redmond on QA procedures??? Yeah, yeah Safari 4 is in beta... I know.. but still, you'd think it would build on top of the stable 3 code base....
     
  2. Guest

    160225

    Joined:
    Feb 8, 2008
    #2
    Safari 4

    It is not that the code base for Safari 4 is unstable. Since it is still in beta, the WebKit it uses it considered a nightly build. Nightly builds of WebKit disable certain plug-ins required by MobileMe. When Safari 4 is released as a final piece of software, MobileMe will work just fine.
     
  3. macrumors regular

    ViveLeLivre

    Joined:
    Sep 24, 2006
    #3
    Are you kidding? Have you tried MobileMe on Safari 3? You're just fighting a different bug, whoopee.
     
  4. Guest

    160225

    Joined:
    Feb 8, 2008
    #4
    Safari 3 issues?

    What do you mean? MobileMe on Safari 3.1.1 works perfectly.
     
  5. macrumors regular

    ViveLeLivre

    Joined:
    Sep 24, 2006
    #5
    I'm on 3.1.2 and mail is totally borked. Unusable choppy/slow.
     
  6. macrumors 65816

    Joined:
    Jun 28, 2008
  7. Guest

    160225

    Joined:
    Feb 8, 2008
    #7
    Yes, but that is not a Safari bug, that is just MobileMe. It's a brand new system and of course has a few bugs.

    I'm having similar issues, but not due to Safari.
     
  8. macrumors member

    Joined:
    May 13, 2008
    #8
    It's just because MobileMe is still having issues. It's just as bad on firefox 3....
     
  9. macrumors member

    Joined:
    Sep 12, 2007
    #9
  10. macrumors 6502a

    greenmymac

    Joined:
    Oct 25, 2007
    Location:
    Tulsa, Ok
    #10
    Thats why it sucks on Mac lol I have Safari 4
     
  11. macrumors regular

    ViveLeLivre

    Joined:
    Sep 24, 2006
    #11
    I noticed that. At first I thought they were just courting Windows users, now I know better: Apple can't get it to work either.
     
  12. macrumors 6502a

    cloudnine

    Joined:
    Jul 3, 2006
    Location:
    San Francisco, CA
    #12
    I don't know, I'm having the same problems and I'm running Safari 3.1.2 on OSX. I can load the page just fine, but I can't navigate anywhere.

    Ugh.
     

Share This Page