MobileMe "push" not working yet?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Monkaaay, Jul 11, 2008.

  1. macrumors 6502

    Monkaaay

    Joined:
    Jun 19, 2006
    Location:
    Richmond, VA
    #1
    I signed up for a trial account, set up the email on my iPhone, and tested it out. I can send email but the push doesn't appear to work. The message only shows up when I browse to my email account and it pulls the message down. Anyone else seeing this?
     
  2. macrumors 68030

    Duff-Man

    Joined:
    Dec 26, 2002
    Location:
    Albuquerque, NM
    #2
    Duff-Man says...I don't have an iPhone (yet) so I cannot confirm or deny, but I think logic dictates that with the current state of chaos with .mac/.me/MobileMe and the services running very slow (if at all) you are probably not the only one. Yeah, it's a pain and ideally they would have liked everything to be working properly right away but obviously that hasn't happened....oh yeah!
     
  3. macrumors 6502

    Joined:
    Oct 21, 2007
    #3
    My push contacts and calendar will not work, nor will they load in my browser. I am going to have to shut off the push feature until they get this worked out because I need my contacts!
     
  4. macrumors regular

    bombboy

    Joined:
    May 15, 2007
    Location:
    SoFla
    #4
    Push is working pretty good. While I was activating my iPhone 3G at the store I logged into MobileMe. I then went to the contacts and asked some people for information. We came up with "Dumb Shoe" and added a bogus number. This contact was then on my 2G iPhone (which was connected to the Apple Store's WiFi) and later on to my MacBook when I finally got to work.

    Also, since I had not connected my iPhone 3G to my MacBook, I setup MobileMe on the iPhone 3G and set up push for all and it immediately downloaded all my contacts and calendars before syncing through iTunes. I was able to call people immediately for whom I don't remember their numbers completely.
     
  5. macrumors 65816

    MacDonaldsd

    Joined:
    Sep 8, 2005
    Location:
    London , UK
    #5
    Mine "pushes" events in about 45 mins, which is rather long.
     
  6. macrumors newbie

    Joined:
    Nov 2, 2006
    #6
    Push is working fairly well for me. Email is pretty quick - sometimes too quick. I filter a lot of my mail to various folders through a mini at home, and some email is hitting my phone before the mini can move it to it's proper folder. I wonder if we'll be able to setup rules on Me.com. I kinda doubt it, but I'd love it if the server could filter my email - I wouldn't have to leave my mini on all the time, and mail would be sorted before the push.

    Calendar and contacts seems faster from phone to mac than the other way around.
     
  7. macrumors 6502a

    geerlingguy

    Joined:
    Feb 11, 2003
    Location:
    The Midwest, USA
    #7
    Push is working great for me; events, contacts and mail are all sync'ed nicely between my Touch, online and my Mac desktop.

    The typical delay seems to be maybe 20-30 seconds between the time I create an event on one device and then see it on another. Quite nice!
     
  8. macrumors 65816

    kugino

    Joined:
    Jul 10, 2003
    #8
    push not working for me, either...or too slow for me to notice. one thing i do not like about the calendar is that the colors for the different calendars aren't consistent across the various devices/calendars. it's the same on ical and the mobile me calendar...but different on my iphone. why is that?
     
  9. macrumors 65816

    dissdnt

    Joined:
    Aug 3, 2007
    #9
    Working good for me, did a cal change on me.com and it updated in about 5 seconds on my iphone.
     
  10. macrumors newbie

    Joined:
    Nov 14, 2007
    #10
    mail is working for me but mobileme contacts and calendars aren't. definitely disappointed but not devastated. i've had .mac for sometime now. if i had just bought it, i can understand being mad about plopping down $100 bucks and it not working. exchange, though, is runninggreat.
     
  11. macrumors 6502

    Joined:
    Nov 9, 2004
    #11
    I upgraded my 1G iPhone to 2.0 yesterday. Push e-mail and contacts worked great then. FAST! 1-3 seconds, faster than Mail.app, anything. Contacts were also quick.

    However, today push e-mail has not worked at all. I've turned it off because my phone is about dead anyhow. Could be related to the whole first day thing....
     
  12. macrumors newbie

    Joined:
    Jul 16, 2002
    #12
    Good to hear that i am not alone
    Does the mail app account in OS X have to be set up in any particular way, I read it had to be imap....
    My push is slow, and hit /miss
    Quite depressing really
     
  13. macrumors 68000

    FSUSem1noles

    Joined:
    Feb 23, 2006
    Location:
    Ft. Lauderdale
    #13
    I'm having big problems with ME also...

    I set it up on my phone and computer, I synced my calendars and contacts from computer and they're all synced to ME, but it's not pushing them down to my phone.. I currently have them switched to the "on" position on the phone..

    If this keeps, up I'll have to shut them off and just sync manually through iTunes..

    I don't know if I have it setup wrong or what..
     
  14. macrumors 65816

    Cloudane

    Joined:
    Aug 6, 2007
    Location:
    Sweet Apple Acres
    #14
    Push email is working great here.

    Calendars and Contacts - pushing from MobileMe to iPhone and iPhone to MobileMe is working great. But anything between the Mac and MobileMe requires either a manual sync (despite it being on automatic) or a verrrrry long wait.
     
  15. macrumors 6502a

    Joined:
    Apr 10, 2007
    Location:
    Spokane, WA
    #15
    Push mail = Fail
    Push contacts = Fail
    Push Calendar = Fail
    This goes for both my iPod touch and Mac, I followed the directions down to the letter. Hmph.:(

    In other news , Enigmo and Remote are awesome.
     
  16. macrumors newbie

    Joined:
    Jul 11, 2008
    Location:
    Raleigh
    #16
    I am sitting here after sending an email to my new mobile me account, yelling PUSH, PUSH, PUSH to no avail. My wife wanted to know if my iphone was going to have a baby so she could have it! I guess I will wait until everything gets settled before I start calling. 1 day? 2 days?
     
  17. macrumors 6502a

    Joined:
    Oct 21, 2007
    Location:
    Glasgow, UK
  18. macrumors 6502a

    Joined:
    Nov 4, 2005
    Location:
    Hollywood, FL
    #18
    I still haven't picked up my iPhone, but been testing Push on and off with Mail, iCal & Address Book. It doesn't seem to work very well. Takes too long.
    iCal & Address Book don't open or do open after waiting for a very long time on the website.
    The service isn't ready yet. :(
     
  19. macrumors newbie

    Joined:
    Jul 11, 2008
    #19
    .mac down for a while

    For the last 24 hours the .mac server keeps returning messages that it is not ready yet. So as others above have done, I stopped the "push" for my contacts, calendars and bookmarks and synched my new 3G through iTunes. And while it would be nice if it worked, I have been with .mac for years and think we need to cut Apple some slack in expecting all of this to work seemlessly and flawlessly all at once. After all, none of us had "push" before. I can wait and am just happy to have the new phone with most of my old phone's stuff on it.
     
  20. macrumors 65816

    Cloudane

    Joined:
    Aug 6, 2007
    Location:
    Sweet Apple Acres
    #20
    Ooh, just received MobileMe 1.1 via Software Update. Alas, it didn't fix anything - the phone is pushing back and forth no problem, but the Mac is still doing like a random poll whenever it feels like it (rare).
     
  21. macrumors 6502a

    Joined:
    Oct 21, 2007
    Location:
    Glasgow, UK
    #21
    I solved my push problems. The restore file email accounts were not functioning properly, deleting them and entering the settings fresh worked and now all contacts etc are pushing as they should do.
     
  22. macrumors newbie

    Joined:
    Jul 16, 2002
    #22
    I am still not getting any moble me updates in sftware update. Something stinks. I can't even find any decent instructions on how this entire push business is supposed to work!

    It seems to make sence between iphone & mobile me, but not between desktop & mobileme, maybe I should be waiting on this mobileme update, but they really should be telling you this no?

    Add to this that the location bit of AP local news doesn't work, and this is allturning out to be a damp sqiuid.
     
  23. macrumors newbie

    Joined:
    Jul 16, 2002
    #23
    I am still not getting any moble me updates in sftware update. Something stinks. I can't even find any decent instructions on how this entire push business is supposed to work!

    It seems to make sence between iphone & mobile me, but not between desktop & mobileme, maybe I should be waiting on this mobileme update, but they really should be telling you this no?

    Add to this that the location bit of AP local news doesn't work, and this is all turning out to be a damp sqiuid.
     
  24. macrumors newbie

    Joined:
    Jul 16, 2002
  25. macrumors 65816

    Cloudane

    Joined:
    Aug 6, 2007
    Location:
    Sweet Apple Acres
    #25
    Are you on PPC? Neither of our Powerbooks are seeing MobileMe updates yet, both both Intel machines are.
     

Share This Page