Modem connect

Discussion in 'Mac Apps and Mac App Store' started by michael666, Apr 6, 2004.

  1. michael666 macrumors member

    Joined:
    Jul 9, 2003
    Location:
    in front of a computer
    #1
    When I select "connect" from the Modem menu in the menu bar, I get an error message like "Could not connect because you entered no telephone number". So I have to open Internet Connect and click the connect button there, and everything's fine. So how can I use the connect entry from the menu correctly?
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    It might help if you went to the Network preferences pane and set up your modem connection.
     
  3. michael666 thread starter macrumors member

    Joined:
    Jul 9, 2003
    Location:
    in front of a computer
    #3
    That was the problem. I entered everything in Internet Connect, and it seems that it does not communicate with System Preferences.

    Thank you!
     

Share This Page