More problems with my ibook G4 1.33, won't boot past spinning gear!!

Discussion in 'PowerPC Macs' started by NewMacguyibook, Oct 13, 2008.

  1. macrumors newbie

    Joined:
    Oct 4, 2008
    #1
    Finaly got the power button soldered and working.

    It was woking great for a week or so and last night I stopped DEAD in it's tracks.

    Firstly is that it WON'T boot past the main apple screen where the gear is spinning. It just spins and spins, the only way to shut down is to push the power button a few secs.

    Then sometimes after I power down by the button the screen doesn't even want to come on at ALL.

    I can boot in CMD+S, it looks normal, but I don't know, it does say the " CLOCK RESET!!! PMU WAS PROBABLY RESET SOMEHOW!!

    I never have, but it will boot up in Terminal by pressing T after the start up sound.

    I also don't know if I have the right disc's or if they work, but I do have the 4 disc tiger 10.4, but even when the system was working I could never get the CD's to boot.

    I pressed C key after startup sound, but it always just booted up like normal.



    So I just can't get past the spinning gear screen.

    HELP HELP

    Thanks
     
  2. macrumors 6502a

    Joined:
    Nov 5, 2007
    Location:
    In the great white north
    #2
    When you boot with the first restore disk, hold the option key down and see if it will show your restore disk on the LCD screen. If your restore disk will run, use the disk utility.
     
  3. thread starter macrumors newbie

    Joined:
    Oct 4, 2008
    #3
    When I bought it, it came with 4 disc's it think all tiger OS X disc 1-4.

    I'm new to macs, but have taken 2 apart and swapped, but the swap never worked for me, but when I did the swap back everything worked great, well till now.
     
  4. thread starter macrumors newbie

    Joined:
    Oct 4, 2008
    #4
    Seems it WON'T boot into Safe mode.

    by pressing shift after the start up sound, nothing happens.
     
  5. thread starter macrumors newbie

    Joined:
    Oct 4, 2008
    #5
    Also had mad problems with the Airport on my 1.33, never never worked and then a did the swap, after the swap back, my computer never found the airport again, I didn't unhook it, still hooked up.

    Could that lead to something??
     
  6. macrumors 65816

    Joined:
    Jun 25, 2007
    Location:
    Bellevue, WA
    #6
    Did that mean you mess with the iBook before?
     
  7. thread starter macrumors newbie

    Joined:
    Oct 4, 2008
    #7
    I have had the computer for a few months and have learned alot.

    So what was your question, if I have ever seen/ had a mac??

    I have read alot about the late model 1.33 having a problem with the motherboard or something that makes the Airport go bad, could it be that by leaving the Airport/bluetooth card hooked up could cause this?

    Sometimes before I took everything apart the system would find the AP/BT card, but after the swap it has NEVER found it, bu tthe bluetooth works GREAT!!

    That's why I had to take it apart the first time, wanted to swap a screen and a HD over to a 1.07 G4.

    But that never worked out for me.
     
  8. thread starter macrumors newbie

    Joined:
    Oct 4, 2008
    #8
    I removed the Airport card, but still the same thing.

    I don't know what to do, I have sunk so much money in these darn things it's sick.
     

Share This Page