Motorola V3im vs. iTunes 7

Discussion in 'Mac Apps and Mac App Store' started by LaFouinard, Sep 13, 2006.

  1. LaFouinard macrumors newbie

    Joined:
    Nov 11, 2005
    Location:
    Dundee
    #1
    Argh just plugged in my Motorola V3im (the British version of the V3i with iTunes) and it's decided it doesn't like me. It now tells me:-

    "An iTunes-enabled mobile phone is connected but it could not be identified. Please disconnect and reconnect the mobile phone, then try again."

    I have obviously done this several times, restarted iTunes and restarted the computer. Just wondering if anyone else has had this problem or has any ideas how I might fix this?
     
  2. apachie2k macrumors 6502

    apachie2k

    Joined:
    May 23, 2006
    Location:
    was NYC...now MIAMI
  3. LaFouinard thread starter macrumors newbie

    Joined:
    Nov 11, 2005
    Location:
    Dundee
    #3
    And it worked, mucho appreciato

    I now feel like a total muppet for not having tried this and will now go and hang out with all the other people who ask daft questions about their computer. :eek:
     
  4. andrew050703 macrumors regular

    andrew050703

    Joined:
    Feb 27, 2006
    Location:
    Portsmouth, U.K
    #4
    i didn't have your problem, but having just got a v3im, only 2 song out of my library play on my phone - the rest just skip without loading. any ideas from the experts (or people who ask daft questions about their computers - i don't mind as long as they work)
     
  5. max-man100 macrumors newbie

    Joined:
    Jun 15, 2008
    #5
    Mac or PC?

    Was this on a mac or a pc?


    I reuse my bags but I drive a range rover!
     

Share This Page