Motorola V710 With Isync 2.2

Discussion in 'Mac Programming' started by cwcowan77@hotma, Apr 12, 2006.

  1. macrumors newbie

    Joined:
    Apr 12, 2006
    #1
    My V710 was working great until the new update came with isync. Now i cant get it to work. Does anyone know the new code to put in metaclasses.plist
     
  2. macrumors newbie

    Joined:
    Apr 17, 2006
    #2
    Go back and do what they said here:

    http://www.macosxhints.com/article.php?story=20050501151747917

    but also change the value "<true/>" associated with the new "DisableBluetooth" tag to "<false/>". Assuming you had Bluetooth working with your V710 in the past, you can just go to System Preferences -> Bluetooth, select your phone and click on Configure. Make sure "Set up iSync to transfer contacts and events" is checked, then click through to the end of the wizard. Syncing should now work again.

    Karl
     
  3. mha
    macrumors newbie

    Joined:
    May 20, 2006
    #3
    thanks for the help

    thanks for the help. i was now able to sync my v710 fully successfully!

    i'm still having problems, though, getting it to act as a modem for internet connections, but that's another story ...
     
  4. macrumors newbie

    Joined:
    Jun 8, 2006
    #4
    I already deleted my phone

    :mad: I went through the whole process of editing the code again and had to delete my V710 and then re-added it. Now, of course, it won't work. And it was working so nicely before the system update! Any thoughts?
     

Share This Page