Mountain Lion & MS Office 2011

Discussion in 'OS X Mountain Lion (10.8)' started by iamdavekennedy, Jul 26, 2012.

  1. iamdavekennedy
    Expand Collapse
    macrumors regular

    Joined:
    May 14, 2012
    Location:
    London / Belfast
    #1
    Hey folks,

    We've just upgraded to ML and Microsoft Office 2011 isn't opening for us anymore, giving us invalid serial warnings etc.

    Has anyone else experienced any problems with this and if so do you have any advice?

    It's a fully licensed copy and we have purchased serials but even trying an alternate serial hasn't worked.

    Other people seem to have installed it fine so it's bizarre that it's not working on our systems...

    David
     
  2. 1stdaz
    Expand Collapse
    macrumors newbie

    Joined:
    Jul 16, 2012
    #2
    Mine is fine, but not totally legit...
     
  3. kissmo
    Expand Collapse
    macrumors 6502

    Joined:
    Jun 29, 2011
    #3
    Works for me

    Try running Microsoft Auto Update and see if you have it fully updated.

    For me it works perfectly - though I must say it's pirated... I think I used it twice in my life.... I don't like office for Mac.

    If Software Update for Office doesn't work - try re installing.

    Good luck!
     
  4. iamdavekennedy
    Expand Collapse
    thread starter macrumors regular

    Joined:
    May 14, 2012
    Location:
    London / Belfast
    #4
    We're thinking it could possible be a font issue, is there anything that office requires or doesn't work well with on ML/in general?

    We've tens of thousands of typefaces on our system so activating/deactivating one by one doesn't seem to be an option!

    ----------

    It definitely is a font issue, it's running on another system, any ideas folks?

    ----------

    Tried reinstalling fresh and still hanging on the font database % count of the splash screen, definitely thinking it's that causing the problem now!
     
  5. denisvj
    Expand Collapse
    macrumors regular

    denisvj

    Joined:
    Sep 9, 2006
    #5
    It`s full updated ?

    You can set "anywhere" in preferences/security & privacy/general and run the update .

    I think MS Office needs to be updated to the latest version to work with ML .
     
  6. iamdavekennedy
    Expand Collapse
    thread starter macrumors regular

    Joined:
    May 14, 2012
    Location:
    London / Belfast
    #6
    Yip fully updated!
     
  7. en0x
    Expand Collapse
    macrumors newbie

    Joined:
    Dec 22, 2008
    #7
    i have legal office 2011 and i have zero issues with it on ML..
     
  8. Patriot24
    Expand Collapse
    macrumors 68030

    Patriot24

    Joined:
    Dec 29, 2010
    Location:
    California
  9. scaredpoet
    Expand Collapse
    macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #9
    Also no issues. My copy of MS office '11 is legit, though it is part of a site license.
     
  10. stiwi
    Expand Collapse
    macrumors regular

    Joined:
    Nov 13, 2010
    Location:
    Singapore
    #10
  11. borostef
    Expand Collapse
    macrumors 6502

    borostef

    Joined:
    Feb 10, 2012
    Location:
    Zagreb, Croatia
  12. iamdavekennedy
    Expand Collapse
    thread starter macrumors regular

    Joined:
    May 14, 2012
    Location:
    London / Belfast
    #12
    Apparently, having 'Vivaldi' installed on your system, causes the crash! Cheers for all the help though! Appreciated
     
  13. thelastact
    Expand Collapse
    macrumors newbie

    Joined:
    Jul 26, 2012
    #13
    Had the exact same problem and sure enough 'Vivaldi' was the culprit. Thanks for the tip!
     
  14. iamdavekennedy
    Expand Collapse
    thread starter macrumors regular

    Joined:
    May 14, 2012
    Location:
    London / Belfast
    #14
    No worries!
     
  15. mcvite
    Expand Collapse
    macrumors member

    mcvite

    Joined:
    Apr 12, 2011
    Location:
    basingstoke,uk
  16. vanc
    Expand Collapse
    macrumors 6502

    Joined:
    Nov 21, 2007
    #16
    Perfectly working for me. It's legit from MSDN.
     
  17. iMacFarlane
    Expand Collapse
    macrumors 65816

    iMacFarlane

    Joined:
    Apr 5, 2012
    Location:
    Phaselocking Psychos somewhere on Pandora
    #17
    I have Office 2011 for Mac, and I can't stand it. I use Office all the time at work, and find the Mac version ugly, slow, and a chore to use.

    So, if you don't mind my asking, what do you use? Apple's stuff? OpenOffice/LibreOffice? Curious . . .
     
  18. benthewraith
    Expand Collapse
    macrumors 68030

    benthewraith

    Joined:
    May 27, 2006
    Location:
    Miami, FL
    #18
    Microsoft Office 2011 is saying my serial number is invalid.
     
  19. Dragoro
    Expand Collapse
    macrumors 6502

    Dragoro

    Joined:
    Nov 27, 2010
    #19
    I like office for mac, and have no problems using it.
     
  20. iMacFarlane
    Expand Collapse
    macrumors 65816

    iMacFarlane

    Joined:
    Apr 5, 2012
    Location:
    Phaselocking Psychos somewhere on Pandora
    #20
    I WANT to like it, I paid for it, and I have been a heavy Office user since 1995. It just baffles me why it isn't pixel per pixel / function per function identical to it's Windows counterpart. Why on earth is it different at all? And not as robust? And slow to launch?
    :confused:
     
  21. Dragoro
    Expand Collapse
    macrumors 6502

    Dragoro

    Joined:
    Nov 27, 2010
    #21
    It launches fast for me, faster than it did on my last pc. At appears fine for me as well.
     
  22. marc11
    Expand Collapse
    macrumors 68000

    Joined:
    Mar 30, 2011
    Location:
    NY USA
    #22
    I had to reactivate my copy of Office after installing ML and running auto update. I thought it was odd but it took my existing key with no problem. It opens fast, no complaints about speed.
     
  23. Rogzilla
    Expand Collapse
    macrumors regular

    Joined:
    Sep 11, 2007
    #23
    I had this exact problem too. I had misplaced my key but MS was actually REALLY great and the online CS got me my key in about...5 or 10 minutes.
     
  24. iamdavekennedy
    Expand Collapse
    thread starter macrumors regular

    Joined:
    May 14, 2012
    Location:
    London / Belfast
    #24
    Try removing Vivaldi from your font library/folder, it was a previously supported typeface on Office 2011 (it comes in the program fonts during install) but for some reason it's not playing well with ML

    Worked for us!
     
  25. mstew201
    Expand Collapse
    macrumors newbie

    Joined:
    Nov 2, 2009
    #25
    Office crashing...

    Thank you! Worked, now I can get back to work.
     

Share This Page