mounting

Discussion in 'Mac Accessories' started by Mr_Brightside_@, Feb 24, 2006.

  1. Mr_Brightside_@ macrumors 68000

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    The 6ix
    #1
    help me! my new camera won't mount in Finder. is there any way i can fix this? it's a canon thankx
     
  2. ipacmm macrumors 65816

    ipacmm

    Joined:
    Jun 17, 2003
    Location:
    Cincinnati, OH
    #2
    Are you using iPhoto? Also I would check the connection and make sure the camera is set to the right mode also maybe try a different USB port.
     
  3. Mr_Brightside_@ thread starter macrumors 68000

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    The 6ix
    #3
    yeah im using iphoto, i cant change the connection mode tho its an sd400
     
  4. prostuff1 macrumors 65816

    prostuff1

    Joined:
    Jul 29, 2005
    Location:
    Don't step into the kawoosh...
    #4
    I know on my canon i have to be in the view picture setting for iPhoto to pick it up. Make sure that you are on the setting that lets you view pictures on the camera.
     
  5. w_parietti22 macrumors 68020

    Joined:
    Apr 16, 2005
    Location:
    Seattle, WA
    #5
    I thought only some particual cameras can mount in finder. If you need to take off your pictures import them into iPhoto and if you want them in a different folder click and drag the picture to the folder you want. If you want to access the card directly through finder, you will need a SD card reader.

    Maybe I misunderstood the question.
     
  6. Mr_Brightside_@ thread starter macrumors 68000

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    The 6ix
    #6
    what do you mean by "view picture setting?"
     

Share This Page