Mouse Fixes (How did you fix os x?)

Discussion in 'Games' started by ollie, Jul 21, 2005.

  1. ollie macrumors member

    Joined:
    Oct 21, 2004
    #1
    hi, i had a lan comming up (tonight actually) so i thought i would go and get a bit of quake 3 practice in. so i loaded it up and patched it. low and behold, i cant aim.

    I have been googling for the past 2 days to a fix, has anyone else fixed os x's acceleration? i had a quick look at USBoverdrive and mousezoom but neither seemed to fix the issue (Setting suggestions?)

    i set in_disableosmousescaling 0, in_mouselowend and high to 0 in quake (i think this is the recomended settings for osx, i cant get the exact commands right now because im not at home) also setting suggestions welcome.

    i have a logitech mx500 (with apples drivers, going to install logitechs or possibly kensingtons when i get home.)

    anyone have any suggestions to fix this? Please?
     
  2. joncostley macrumors newbie

    Joined:
    May 10, 2005
    #2
    I had the same problem, my fix was to get a new high resolution mouse. I bought the MX1000 which I love.
     
  3. Jigglelicious macrumors 6502

    Jigglelicious

    Joined:
    Apr 25, 2004
    Location:
    NYC
    #3
    No one has yet to find a way to change the mouse acceleration curve under OS X. I can't properly aim in UT2k4 under OS X either :(
     
  4. socamx macrumors 6502

    Joined:
    Oct 7, 2004
    #4
    I use USB Overdrive to completely disable mouse acceleration..in everything, works like a charm for me. I let the games control the mouse acceleration instead because OS X's is horrible so disabling OS X's acceleration seems to do the trick....
     

Share This Page