mouse stuttering/lagging in xp under bootcamp

Discussion in 'Windows, Linux & Others on the Mac' started by aleni, Jun 3, 2006.

  1. aleni macrumors 68000

    Joined:
    Jun 2, 2006
    #1
    my xp is running just fine, playing video while listening to music are doing ok.

    but sometimes when i restart the macbook and going back to xp, the mouse is kinda lagging/stuttering. when i double click an icon to open an application. it kinda stutters then back to normal. and playing video while doing some application will make the video stutters too.

    if the other time im turning on this xp on macbook again. it just sometimes normal, and the other time restarts could be with this stuttering problems.

    any idea?

    im using macbook 1,83 duo with 1.2GB of ram.
     
  2. 7on macrumors 601

    7on

    Joined:
    Nov 9, 2003
    Location:
    Dress Rosa
    #2
    could be the uneven ram. pairing RAM is suppose to aid the GPU and having it not paired could be making it finicky when switching from XP to OSX. XP does throw more RAM at the GPU than OSX does.
     
  3. aleni thread starter macrumors 68000

    Joined:
    Jun 2, 2006
    #3
    so using a paired rams could be fixing this problem? then i gotta get another 1gb of ram to make this a matching ram.

    more money wasting though since i dont need the use of 2gb of ram.
     
  4. Xephian macrumors 6502a

    Xephian

    Joined:
    May 2, 2005
    Location:
    United States
    #4
    No, I have the same problem in another thread and I have paired RAM.
     

Share This Page