Movie woes...

Discussion in 'Mac Help/Tips' started by liquidpophybrid, Aug 11, 2002.

  1. liquidpophybrid macrumors newbie

    Joined:
    Aug 11, 2002
    #1
    okay first I'd like to say I have this exact same post in general mac discussion as well, cause I didn'y know where to put it, and since it might be somethin with my computer I thought I'd post it here too.

    My friend sent me a mpg. file of a dragon ball Z episode with fan translation. The thing is that quicktime plays about 5 min. of it then stops, but sometimes if I click near the begining of the movie it starts from almost where it ends if I let it play out. Then goes for about another 5 min. Sometimes though it just starts over. I'm really confused as to what's going on and why I can't watch this movie my friend has no problem seeing. Any ideas anyone? Is it something messed up with my computer? or with the file? Any suggestions would be greatly appreciated.
     
  2. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #2
    I just replied in your other thread.

    Bit of friendly advice, don't double post the same thing in 2 different forums just caus you don't get a reply...people don't like it ;) :)
     
  3. liquidpophybrid thread starter macrumors newbie

    Joined:
    Aug 11, 2002
    #3
    I'm sorry. I wasn't aware, just did it cause it's a really frustrating problem. Won't do ti again though I promise :D
     
  4. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #4
    hehehe, don't worry, no biggie :D
    Just letting you know before you start getting flammed for it. :p
     

Share This Page