Movies problem!!!!

Discussion in 'Mac Apps and Mac App Store' started by mike.b, Sep 16, 2005.

  1. mike.b macrumors newbie

    mike.b

    Joined:
    Sep 16, 2005
    Location:
    Romania, Europe
    #1
    Hello,

    i have a problem playing movies on a iBook 500mhz, with 384 RAM and Tiger. The problem is that the sound and video are not sincronized. In Panther it was OK, but now it isn't. I tryed Mplayer, Quicktime and VLC.....same problem. :confused:

    Thank you in advanced,
     
  2. aricher macrumors 68020

    aricher

    Joined:
    Feb 20, 2004
    Location:
    Chi-il
    #2
    Is this with all movies or just one in particular? Movies on your hard drive or on a DVD?
     
  3. mike.b thread starter macrumors newbie

    mike.b

    Joined:
    Sep 16, 2005
    Location:
    Romania, Europe
    #3
    all movies, i have divx codecs, xvid...and still nothing changes. Movies on HDD and DVD...it's the same in both situations.
     
  4. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #4
    Which version of MplayerOSX are you trying. Maybe go back to an older version. Are you using the DVD player to play DVDs or are you using one of these other programs like Mplayer or VLC?
     
  5. mike.b thread starter macrumors newbie

    mike.b

    Joined:
    Sep 16, 2005
    Location:
    Romania, Europe
    #5
    Guess my problem is solved, i just reinstall the mplayer and now is ok. Why didn't i think of that ?11? :confused: I have mplayer ver. 1.1, for some reason mplayer 2 is closing when i try to play a movie. With 1.1 is ok now.

    thx for the help.
     

Share This Page