MP4 wont play on PC

Discussion in 'Digital Video' started by AtHomeBoy_2000, Oct 25, 2005.

  1. AtHomeBoy_2000 macrumors 6502a

    AtHomeBoy_2000

    Joined:
    Feb 3, 2005
    #1
    Can someone help me with this? I did a video and posted it on a webpage in MP4 format and the h.264 codec. It plays back off the site on my Mac, but at work it wont play on my PC. Other people who want to view it said the same thing, it isnt working on PC. THey have qucktime. Am I missing something?
     
  2. AtHomeBoy_2000 thread starter macrumors 6502a

    AtHomeBoy_2000

    Joined:
    Feb 3, 2005
  3. Darwin macrumors 65816

    Darwin

    Joined:
    Jun 2, 2003
    Location:
    round the corner
    #3
    Is it the latest Quicktime 7?
     
  4. Kobaiyashi macrumors member

    Joined:
    Oct 16, 2005
    #4
    works for me

    Hey,

    I have the latest quicktime installed on an XP pro system and was able to view the video just fine.

    Perhaps as the previous poster indicating, its just a matter of having quicktime 7 installed.

    Peter
     
  5. AtHomeBoy_2000 thread starter macrumors 6502a

    AtHomeBoy_2000

    Joined:
    Feb 3, 2005
    #5
    I found the problem.It has to do something with FireFox. When you use IE or Safari it works great, but FireFox must not handle the Quicktime plugin or something.
     
  6. Kobaiyashi macrumors member

    Joined:
    Oct 16, 2005
    #6
    not firefox!

    Hey,

    Shoulda mentioned that I am able to view the video using firefox on an XP machine.
     

Share This Page