MPEG Streamclip timeline skewed in Mountain Lion

Discussion in 'Digital Video' started by Charlie Croker, Apr 25, 2013.

  1. macrumors member

    Charlie Croker

    Joined:
    Jan 7, 2010
    #1
    I run MPEG Streamclip on my Snow Leopard installation all the time. But a colleague has asked me to install the latest version v1.9.2 on his 2013 MBP Mountain Lion. It runs, but the timeline under the video is skewed on any video codec. The start/end point can be mid-way instead of at the start/end, and the pointer can't be placed accurately to move the video through the minutes and seconds. If you resize the window, the timebar moves around in an unstable fashion. Has anyone seen this behaviour and know how to fix it or avoid it? Thank you.

    [​IMG]
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    I have no such problems with either the latest MPEG Streamclip version or even the beta, but I also do not have ever seen the volume slider in MPEG Streamclip.
    What is up with that?

    [​IMG]
    [​IMG]
     
  3. thread starter macrumors member

    Charlie Croker

    Joined:
    Jan 7, 2010
    #3
    There is something unusual going on with the video transparency overlay perhaps. The codecs in the Quicktime folder are a mixture of Mountain Lion and some from Snow Leopard. I can't think if it is anything else. It is not my computer so it is tricky to do maintenance on it.
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Can you post a screenshot of the QuickTime Components folder then?

    It looks like this on my two week old install of OS X 10.8 Mountain Lion using FCP X and Avid Media Composer 5:
    [​IMG]
     
  5. macrumors G4

    Joined:
    Jul 17, 2002
    Location:
    USA
    #5
    Codecs are not tied to the version of the OS. If you think that the issue is the currency of the installed codecs, then replace the versions of codecs with the most recent versions. See if that fixes the problem.
     
  6. thread starter macrumors member

    Charlie Croker

    Joined:
    Jan 7, 2010
    #6
    Here are his installed codecs:

    [​IMG]
     
  7. macrumors G4

    Joined:
    Jul 17, 2002
    Location:
    USA
    #7
    From the looks of them, there is nothing wrong with the versions of your installed codecs.
     
  8. boomhaueruk, May 7, 2013
    Last edited: May 7, 2013

    macrumors newbie

    Joined:
    Apr 27, 2009
    #8
    I'm getting something similar. Retina 15" Macbook.

    My timeline is all messed up and the window has a smaller window in it. Renders the program unusable.

    [​IMG]

    If I take a screenshot the 'two windows' thing doesn't appear in it - is that telling?
     
  9. macrumors newbie

    Joined:
    May 11, 2013
    #9
    Same issue.

    Anyone have a solution for this yet?
     

    Attached Files:

  10. macrumors regular

    Joined:
    Sep 3, 2006
    #10
    You could try to open it at low resolution, there is a check box in the info window in Finder.
     
  11. thread starter macrumors member

    Charlie Croker

    Joined:
    Jan 7, 2010
    #11
    Still no solution here. Any one?
     
  12. macrumors newbie

    Joined:
    Jan 3, 2008
    #12
    I'm seeing a similar issue with the 1.9.3b8 release on ML, but only on retina screens. I've managed to work around it by using one of those resolution switching apps to switch to non-HiDPI mode temporarily.

    A bigger issue for me is Mavericks support. No idea if Squared5 will release another beta, but it no longer works for me on my 13" rMBP with the Mavericks GM.

    I mainly use it for fast video trimming...are there other apps that could do the same thing? Squared5's recent update history is not encouraging...

    Rob
     
  13. macrumors 68000

    deannnnn

    Joined:
    Jun 4, 2007
    Location:
    New York City & South Florida
    #13
    I've been having this problem with MPEG Streamclip since I got my retina MBP last year. This whole time I've continued using the application because it's so great, but it's extremely difficult to work with under these conditions. I'm subscribing to this thread hoping we do eventually find a solution.
     
  14. macrumors newbie

    Joined:
    Nov 6, 2013
    #14
    This worked for me. 13" MBP Retina running Mavericks:

    Before and After:
     

    Attached Files:

  15. macrumors newbie

    Joined:
    Nov 21, 2013
    #15
    Black screen result

    Hello there! I am writing you from Romania and I'm glad to have find this community!
    I encounter a strange behavior of MPEG Streamclip on MBP Maveriks: every time I set IN and OUT points, or I Trim or Cut a file, the export .mov file has no image, meaning is black.
    The eddited clip is an .avi shot with the car camera „Prestigio RoadRunner 511”.
    Any suggestions?
    Thank you!
     
  16. macrumors newbie

    Joined:
    Dec 2, 2013
    #16
    I am having this problem too.

    I don't want to open a film in low resolution, I want its full-resolution to be displayed.

    Does anyone have any solutions or know if Squared 5 will release an update soon?

    Thanks.
     
  17. macrumors newbie

    Joined:
    Dec 19, 2013
    #17
    Thank you!

    Sir, I registered just to say THANK YOU for this trick.

    For the search engines: How to fix MPEG Streamclip problem in MBP retina OSX Mavericks.

    ----------

    Sir, you might want to give another player a try. VLC perhaps?
     

Share This Page