MR + Ads = Login?

Discussion in 'Site and Forum Feedback' started by EvanLugh, Jul 6, 2008.

  1. macrumors 68000

    EvanLugh

    Joined:
    Aug 29, 2007
    Location:
    Developer land
    #1
    This is the second time it's happened to me. I've only had MR open in Firefox, as soon as the page loads, I get a javascript login box (like the type when you want to login to ftp through your browser for example, or cPanel).

    Next time it happens i'll use web developer toolbar to single out the ad and let you know - or i'll buy demi-god. :eek:
     
  2. Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Kepler-452b
    #2
    Thanks for any details you can provide, EvanLugh.

    We would definitely like to fix this. The ads come from a pool provided by a service, but if an ad is misbehaving we can usually have it weeded out.
     
  3. thread starter macrumors 68000

    EvanLugh

    Joined:
    Aug 29, 2007
    Location:
    Developer land
    #3
    I can only remember it starting (the URL) with an R. Not much help but until it pops up again it's all I can suggest.
     
  4. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #4
    Where you visiting a forum thread?

    sometimes people accidentally embed images that are behind a login. It shouldn't be happening on any of the front page or article pages, unless an ad is misbehaving.

    arn
     
  5. thread starter macrumors 68000

    EvanLugh

    Joined:
    Aug 29, 2007
    Location:
    Developer land
    #5
    It was on the frontpage, arnold.
     

Share This Page