MS Word auto complete

Discussion in 'Mac Apps and Mac App Store' started by Cloudgazer, Jan 31, 2007.

  1. Cloudgazer macrumors 6502

    Cloudgazer

    Joined:
    Apr 22, 2005
    Location:
    RSA
    #1
    MS Word is irritating the hell out of me.

    Whenever I type in a name (eg: mark) it will automatically add the surname as well.

    How do I turn this blasted feature off?
     
  2. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #2
    If you go to Tools -> AutoCorrect Options.

    And deselect "Correct as I type" or something like that.

    (I'm looking at a Windows version, so terms may differ)
     
  3. Cloudgazer thread starter macrumors 6502

    Cloudgazer

    Joined:
    Apr 22, 2005
    Location:
    RSA
    #3
    Aaah, you're a hero.

    Thank you.
     

Share This Page