MS Word: getting weird symbols

Discussion in 'Mac Apps and Mac App Store' started by jackc, Apr 6, 2005.

  1. jackc macrumors 65816

    jackc

    Joined:
    Oct 19, 2003
    #1
    Perhaps someone who uses Word might be able to help (I'm using Office X). I'm not sure what happened, but when trying to type a quotation mark, I'm getting either the degree symbol followed by the beta symbol, or the registered trademark symbol.

    I tried going into Tools-Customize-Keyboard, but there is no command given for quotation marks, and you can't add one. I don't see anyting in AutoCorrect that might be causing it. Any idea what might have happened?
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    I suspect that your international settings in Mac OS X (or in Word itself) aren't what they should be. To check/change the Mac OS X settings, go into System Preferences, then click International. As far as Word goes, I believe there's a language selector tool that's part of Office v.X. I'd try using that. I'd also suggest updating to Office v.X 10.1.6 if you haven't already done so.
     

Share This Page